Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I remove Norton 360 Safe Search from the Norton Tool Bar? There's no options button or toggle in 360.

  • 10 replies
  • 14 have this problem
  • 47 views
  • Last reply by kazoober

more options

I have upgraded Norton 360 to 2013 on my desktop PC, and now I can't get rid of the Safe Search pane in the Norton Toolbar in Firefox 21. Previously I'd been able to turn it off.

I can't find a button on the toolbar (I checked the circle logo), and no options in the Norton Settings, and I've tried to find something on this via Symantec but had no luck, except being asked to join the Norton Family service when I don't have any children!

Can I edit Firefox About:Config to get rid of it? I have Firefox 23 on my laptop, which I upgraded from Firefox 14 immediately after I'd upgraded 360 to 2013 (the day before my desktop), which also had the Safe Search pane removed before the installation, and that is unchanged. Both run on XP SP3.

I can't believe that simply upgrading Firefox again to 23 will fix this, as there is no Options button on the Norton Toolbar running on the laptop either, and obviously the Settings options in 360 are identical.

Thanks

Kif

(BTW, Mozilla - it's "Add Automatically", not "Automatically Add". Please don't mash my language!)

Chosen solution

Hi and thanks again.

When I find time (how often do I find myself saying that?!) I'll give it a go.

I'm on XP SP3. I gave Vista a very wide berth, and given Win7 came and went just as quickly, I'm quite happy to keep it that way.

The interesting thing is I have the same software on the same browser on the same OS on my laptop, and Safe Search is off.

Cheers,

Kif

UPDATE!!

Since posting this, I got a pointer.

I don't use any SocNets, so I have the Identity Protection in N360 Settings set to "off", as I'm not inclined to terrorise celebrities or to distress grieving relatives in 140 characters or less. I activated it, went into Config, and the missing NSS on/off box that wasn't there before was now visible. Hooray!

I deselected NSS, then saved to return to Settings. Then deactivated ID Protect again and backed out of N360. Loaded Firefox, and NSS was gone from the Norton Toolbar (NTB). So that has worked. :-)

Why it's worked I don't know. It could be that a subsequent update fixed the issue, or it might be just a quirk. Why Symantec chose to bury an NTB setting three layers deep and remove the options button from the bar itself is beyond comprehension (along with a number of annoying changes since N360 v5 in 2011).

All the same, many thanks for those who had a crack at this. Salutations!

Kif

Read this answer in context 👍 3

All Replies (10)

more options
more options

Thanks for that, and for the amazing promptness!

Yes, I've read something similar about Ask (which is also the engine behind Norton Safe Search) taking over the search tool bar via NIS, but sadly that's not my problem.

My Nav toolbar is unmolested, but I do have this large ugly unnecessary orange lump cluttering the screen, and seems to be shadowing what I put into Google; I sometimes find the same text I've typed into the Search pane on the Nav bar turning up in the Safe Search pane (see screenshot).

I want to use the Safe Web feature, so I need to keep the toolbar running, but I also really want to get rid of this annoying eyesore.

Thanks all the same for the effort, though. Much appreciated.

Modified by Kif

more options

does this large ugly unnecessary orange lump happen in Internet explorer as well? Does it turn up in the "Safe mode" - see Diagnose Firefox issues using Troubleshoot Mode ?

Modified by smo

more options

Hey Smo.

I don't have time to check that right now, but will have a look when I return from work and get back.

Thanks for helping.

Kif

more options

This is the correct and #1 solution Open your Norton 360 , click settings, enter your password if there is one, click on Identity Protection top right, 1st selection in the list, click configure, a dialog box opens, at the bottom of this dialog box, at the left, there is this icon that looks like a gear, click on it, another dialog box opens, next to where it says "options" remove the check out of the box, next to, which says enable Norton Safe Search. You're done. No need to save, you're done, the safe search has been removed. If you want to remove the whole toolbar, you can do that too,

I wouldn't recommend that because this thing helps save your usernames and passwords, for a safer sign in experience, because there are hackers out there who can watch your keystrokes, also who can hack into your computer and steal your user names and passwords.

Modified by alexanderemrys

more options

Hi Alexander.

Thanks for that. I followed your instructions, but found only options to turn off Safe Web and Safe Share, but not Safe Search (screenshot attached).

So sadly it didn't work, but thanks all the same.

Kif

more options

Sorry for the long delay.

Yes, it's in IE8 and I can't turn if off there, either.

more options

Ok I didn't see your second post till now, but I had the same problem in Windows xp Professional, 1st I checked Windows 7, then Windows Vista Ultimate, it was working fine there, but when I checked Windows XP Pro, I had to do some research but couldn't find any, so I called Norton Support, they were very helpful, What she told me to do was disable the toolbar in all the browsers, make sure all errors are fixed with your Norton 360 after opening it, if there are any to fix, I had to fix it in my XP because I thought it was because I haven't ran it in about a month. To make a long story even longer lol... After disabling the Norton Tool bars in all your browsers, run live update until it says completed after processing, and pending reads not required. Make sure you update it until it says not required. Don't turn on those tool bars just yet, after updating; follow my previous instructions, to see if the options show up, she told me it should fix the problem in windows 8 as well. But if it does not; Create an account in the Norton Community, because these people have administrators there that can offer you fixes. It's free with the Norton 360. The browser communities have no idea about these updates, The Norton Community does. But if you do see those options then re-enable those tool bars and you are good to go. Hope this works this time.

Modified by alexanderemrys

more options

Chosen Solution

Hi and thanks again.

When I find time (how often do I find myself saying that?!) I'll give it a go.

I'm on XP SP3. I gave Vista a very wide berth, and given Win7 came and went just as quickly, I'm quite happy to keep it that way.

The interesting thing is I have the same software on the same browser on the same OS on my laptop, and Safe Search is off.

Cheers,

Kif

UPDATE!!

Since posting this, I got a pointer.

I don't use any SocNets, so I have the Identity Protection in N360 Settings set to "off", as I'm not inclined to terrorise celebrities or to distress grieving relatives in 140 characters or less. I activated it, went into Config, and the missing NSS on/off box that wasn't there before was now visible. Hooray!

I deselected NSS, then saved to return to Settings. Then deactivated ID Protect again and backed out of N360. Loaded Firefox, and NSS was gone from the Norton Toolbar (NTB). So that has worked. :-)

Why it's worked I don't know. It could be that a subsequent update fixed the issue, or it might be just a quirk. Why Symantec chose to bury an NTB setting three layers deep and remove the options button from the bar itself is beyond comprehension (along with a number of annoying changes since N360 v5 in 2011).

All the same, many thanks for those who had a crack at this. Salutations!

Kif

Modified by Kif

more options

Thank you Alexanderemrys. That worked perfectly for removing the Norton Safe Search portion on the toolbar.