Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I make awesome bar act normal

  • 3 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

How do I make the notso "awesome bar" keep a web address' I type in? When I click the down arrow there is nothing there even though I have typed 5 websites in the bar and gone to those sites. It worked fine until v23. m Now my 5 websites that I frequent daily are gone. I reverted to v22 and no change. I don't want my history of every website showing up or every little search I have done appearing in address bar. I just want a NORMAL address bar.

How do I make the notso "awesome bar" keep a web address' I type in? When I click the down arrow there is nothing there even though I have typed 5 websites in the bar and gone to those sites. It worked fine until v23. m Now my 5 websites that I frequent daily are gone. I reverted to v22 and no change. I don't want my history of every website showing up or every little search I have done appearing in address bar. I just want a NORMAL address bar.

All Replies (3)

more options

Go To Menu Of Firefox and Click on View Tab And Then Click on Toolbar Make sure The Navigation toolbar is checked.

more options

Thats checked. I'm sure there is a setting that I forgot but can't find.

more options

You can check if the browser.urlbar.autocomplete.enabled pref is set to true on the about:config page.