X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't bring up my swagbucks toolbar, it is installed, but won't show up

Posted

I updated Firefox, and now my Swagbucks toolbar is gone. I have the most recent version of the swagbucks installed, and the "Search with Hinder" one still works, but my normal Swagbucks one is no where to be found. I used to be able to see a list of toolbars that were installed on my computer and choose from there which ones I wanted displayed...but I haven't seen that option in a long time and it makes it very hard to get the items I want to display. I've updated both the swagbucks toolbar and the addons pluggin for firefox again and still I have no swagbucks toolbar. How do I fix it?

Chosen solution

Sorry we weren't able to solve your issue.

We hope that you will continue to browse the web with us, on Mozilla Firefox. We also hope that you will come to the Mozilla support forum for any other questions or problems that you have.

Thank you for using the Mozilla support forum.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • np-mswmp
  • Conduit Plugin
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Coupons, Inc. Coupon Printer Plugin
  • NPWLPG
  • HP Product Detection Plugin
  • Logitech Device Detection
  • Office Live Update v1.5
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Extensions

  • DownloadHelper 4.9.21 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • HP Detect 1.0.6.1 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • Logitech Device Detection 1.23.0.5 (DeviceDetection@logitech.com)
  • Swag Bucks 10.19.2.5 ({8bdea9d6-6f62-45eb-8ee9-8a81af0d2f94})
  • Swagbucks41 10.19.2.505 ({81d6de17-246c-4328-b026-ab565ea58890})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Free Download Manager plugin 1.5.7.6 (fdm_ffext@freedownloadmanager.org) (Inactive)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)
  • Microsoft .NET Framework Assistant 1.2.1 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • RealPlayer Browser Record Plugin 1.1.3 ({ABDE892B-13A8-4d1b-88E6-365A6E755758}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8200M G
  • adapterDescription2:
  • adapterDeviceID: 0x0845
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'257.21']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23097
  • driverDate: 7-23-2009
  • driverDate2:
  • driverVersion: 8.15.11.8644
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'182.65']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'182.65']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729; .NET4.0C)
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT2260173&SearchSource=2&CUI=UN10728065352718819&UM=2&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1378155714
  • places.history.expiration.transient_current_max_pages: 73760
  • places.last_vacuum: 1344589069
  • plugin.blocklisted.npviewpoint: True
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.sessions: False
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1378063623

Misc

  • User JS: No
  • Accessibility: No
Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Does the Swagbucks Toolbar show up on the add-ons list?

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Your System Details List shows two Swag Bucks related extensions.

  1. Swag Bucks 10.19.2.5
  2. Swagbucks41 10.19.2.505

See:


Question owner

ComputerWhiz: Yes it does...


cor-el: I downloaded the first version, then the toolbar vanished so I downloaded the second version and installed it. I have no idea why they are both listed. I know that my Viper antivirus program says that it is a "known bad file" and blocks it from opening. When I ran my Viper it quarantined the swagbucks toolbar. That is probably why it isn't showing up...

Thanks to everyone who has responded so far.

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Helpful Reply

Is this the extension that you have installed?

Try removing the add-on and reinstalling it.

Question owner

Thank you ComputerWhiz. I tried deleting the add-on and reinstalling it and it still doesn't come up. I'm just going to leave well enough alone and continue as I am. I am still getting my swagbucks by going to their homepage and using the search bar there. It is just more hassle that way. Thank you to everyone who posted a suggestion.

Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Chosen Solution

Sorry we weren't able to solve your issue.

We hope that you will continue to browse the web with us, on Mozilla Firefox. We also hope that you will come to the Mozilla support forum for any other questions or problems that you have.

Thank you for using the Mozilla support forum.