X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

unblock websites

Posted

I accidentally right clicked while I had 15 tabs open. Now there are all blocked. I went to tools, page info, media and clicked on each of the links. None were marked blocked and thus I cannot unblock them.

Please please help! Thank you.

Chosen solution

Looks that you have an extension installed that can block websites (BlockSite).

You can check its settings in Firefox/Tools > Add-ons > Extensions

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.59.8 (KHTML, like Gecko) Version/5.1.9 Safari/534.59.8

More Information

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

Helpful Reply

What do you mean in blocked, can you attach a screenshot?

If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Question owner

I get something in the right hand corner when I try to go forwards or backwards in the websites that says: Block site: This website or elements thereof are on the blocksite blacklist (or not on the whitelist) and have not been loaded. It flashes then goes away. When I tried the instructions found at the following it didn't work. It is actually doing it for all websites now.

Question owner

Sorry the file wouldn't upload trying again

Question owner

I should mention I also tried restoring form my time machine and that won't work either. Though I may not be doing that properly. I'm on a MAC.

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Chosen Solution

Looks that you have an extension installed that can block websites (BlockSite).

You can check its settings in Firefox/Tools > Add-ons > Extensions

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

That is caused by the Blocksite addon, uninstall it, see the article below.

  • Tools => Addons remove it from there then restart firefox.

If that doesnt work troubleshoot in safe mode.

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24387 answers

That isn't a standard Firefox feature, it's part of an extension.
https://addons.mozilla.org/en-US/firefox/addon/blocksite/?src=ss

Sorry, I don't use that extension so I can't help you with it. Read the limited instructions for that extension on the download page under About this Add-on or visit the Support Site for that add-on.

IMO, you might want to consider disabling or removing that extension if you can't get rid of the block. Just recently that extension has become "sketchy", with many user complaints about the hidden data it sends to the new developers who took over / purchased that add-on from the original developer.

Helpful Reply

I don't even know how it got on there. I certainly didn't add it. Thank you to all. You just relieved my stress by 1000%.

Really, thank you.