Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pages keep redirecting themselves automatically to http://ww94.btosjs.info/ and I can't browse websites properly. Is there a way to fix this?

  • 10 replies
  • 73 have this problem
  • 7086 views
  • Last reply by FredMcD

more options

Pages keep redirecting themselves automatically to http://ww94.btosjs.info/ and I can't browse websites properly. Is there a way to fix this?

All Replies (10)

more options

Same thing happens to me. I couldn't even go into what I found about it on google as it just goes onto the http://ww94.btosjs.info/ page. I scanned with skybot and Norton but the problem just won't go away.

more options

By the way, if you do a google search you will see posts in all languages!

more options

Now, even if I am on NOrton, it goes onto http://ww94.btosjs.info/ after a couple of seconds.

more options

hello mozilla users,, i got same problem here,, everytime enter an URL, i'd got "http://ww94.btosjs.info/" ---> 502 bad gateway..

otherway my sister use same mozilla firefox version as i used too, so strange my sister can browsing with mozilla firefox smoothly, she said that she got an error message either last afternoon. but now(evening) her firefox doesn't get an error.. is there any firefox developer or any users know how to solve this ??

  • ps = i'm from indonesia and use goverment ISP..
more options

hi, since my last message I went onto Norton Chat and got a tech who I let control my computer to see what the problem was. She ended up after two hours saying it was in my toolbar so I think she disinstalled whatever toolbars I had, (I only use Firefox but maybe explorer was in my pc but I have never used it) and then she installed it again. Now the problem has gone.

more options

if you google it you will find that users of Chrome have the same problem

more options

To fix this Click on the Firefox button on upper left corner Click on Add-ons Click on Extensions Remove "Bryoowse2asavE 3.8"

more options

I Fixed this problem by: 1. Open firefox 2. Click the firefox tab in the top left corner 3. Hover over 'Help' then click troubleshooting information 4. Click reset firefox (top right) Your Welcome :)

more options

You can also try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

Check for suspicious extensions.

Modified by cor-el

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!