Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

When I click on the Firefox icon, I get the TWCCentral page. However, the page is misaligned, i.e. all the pictures switch to the left leaving a white blank sp

  • 2 replies
  • 1 has this problem
  • 70 views
  • Last reply by jscher2000

more options

pictures switch to the left leaving a white blank area on the left of the page. I contacted Time Warner and they told me you are the one to correct this problem...I hope you can...please let me know when this situation is resolved...Thank you. rjordan28@nyc.rr.com

All Replies (2)

more options

Hi,

It seems like we need to reset your zoom on your browser. I find a great support article, which provides instruction on how to fix your issue. Please see the link below. Thanks for using Mozilla Firefox.

Robert

Font size and zoom - increase the size of web pages

more options

I assume this page worked normally in Firefox 22?

Firefox 23 introduced a new security feature. If this is an HTTPS page, insecure content may be blocked. Look for a shield icon on the address bar to the left of the URL. This article has more details about this feature: Mixed content blocking in Firefox

If it's not a secure page or there's no shield, here is a more general suggestion.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?