X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I tried 'restarting with add-ons disabled' to get the bookmarks icon on my page. It didn't remain in place. What now?

Posted

Just set up my PC with Mozilla firefox. My start page did not show the 'star' on the upper right to click in order to display the list of Favorites. I searched the solution articles and tried to Restart with add-ons disabled, which in fact did restore that Favorites 'star'. But it does not remain when I open a new tab . How do I get my firefox browser to keep that star and not lose it again?

Chosen solution

If the menu bar with the Bookmarks menu is visible then you may not see the Bookmarks Menu button.

You get the orange Firefox menu button when the menu bar is hidden.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Helpful Reply

I did some searching and found that instead of the 'star' there is a bookmarks tab before 'tools' at the upper left of this page. That works just as good, issue resolved. God bless and love you all.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96849 answers

Chosen Solution

If the menu bar with the Bookmarks menu is visible then you may not see the Bookmarks Menu button.

You get the orange Firefox menu button when the menu bar is hidden.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

See also: