X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

your browser is no longer supported google plus firefox 23.0/22.0

Posted

Hello

One of my employees is having this error.I tried updating firefox to 23.0 from 22.0 but still same error Please reply me asap

your browser is no longer supported

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Unity Player 4.2.0f4
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

armenes 0 solutions 1 answers

if u use add on useragentoverride, actually you will always depend on add on. when you update firefox, you must update that add on. I give you my manual solution http://artikel.armenes.com/bug-mozilla-firefox-23-tentang-datauseragent-yang-berubah/ Sry this Indonesia's Lnguage but this easy to undstd