X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do i remove the new security crap of my browser ?

Posted

ok i have been using firefox ever since it first came out and i love it to death it has always been the best browser i have ever used and only been using it for the past few years and never had a complaint with it UNTIL now , this new security crap you all out in here absolutely sucks ass , i want to remove it , delete it , burn it and see to it that it never enters my computer again , so how the hell do i get rid of it , i cant even play my facebook games now because it keeps blocking everything and wont even let my page load i have been forced to go back to internet explorer "Which i hate with a passion" but at least it will let me play my facebook games . i have tried the disable on this page thing but that dont do squat and it keeps blocking everything , if there is nothing i can do to remove it then i will have to do something i never thought i would ever do and download google crome which for me would be scraping the bottom of the barrel but i hate IE but its the only way i can do my facebook stuff now thanks to this new crap you all put on my browser .

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 4.1.5f1
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • WildTangent Games App V2 Presence Detector
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers
  1. Go to about:config, pass the warning.
  2. In the filter type "security.mixed_content.block_active_content".
  3. Double click the first result, it should say false beside it, and become bold.
  4. Reload all pages and or restart firefox if needed.

Question owner

can I get an answer in English please ?

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

look above, if you need help with about:Config refer to

Question owner

ok done that and still don't work , except now I get a police officer icon saying that my page is unverified and still blocking everything

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Also when providing the screenshot, make sure the techinal details dropdown is dropped down

Question owner

ok everytime I try to go in and play my games like Bingo Blitz I get nothing but a blank screen and the pic I am attaching is a screen shot of what it tells me

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Question owner

ok I restarted it in safe mode and it did the same exact thing , nothing changed or loaded anything different as far as my page and it gave me the same lockout that I sent the pic of

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

what happens when you change the https:// prefix to http:// ?

Question owner

it reverts back to https becauses of facebook and it works just fine on IE and crome

Question owner

OK............now that worked.....wohoo me so happy now  :)


Thank You Thank You Thank You Thank You Thank You......lol

if you only knew how much I hate using Internet Explorer or how desperate I was to download Google Crome just so I could test it you would understand I Love My FireFox and don't want to use anything but FireFox...wohoo

so Thank You again  :)