X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox keeps crashing in safe mode

Posted

Since updating Firefox to version 22 (and later 23), it keeps crashing even if started in safe mode. This happens multiple times a day at random intervals in different web pages.

So far I have done these actions: - clean re-install according to http://kb.mozillazine.org/Uninstalling_firefox - disabled all plugins and extensions - disabled hardware acceleration - updated graphics drivers - run a normal anti-virus program and Microsoft's Safety Scanner (no viruses/malware found)

Here are my most recent crash reports:

bp-fac57226-667a-4f16-b574-666522130808
bp-8640c61e-a7e9-48d0-97b1-1edcf2130808
bp-c35080c5-9add-495e-a094-1b6352130808
bp-3c195ac5-2d1b-4707-a846-3a8572130808
bp-8f28ed45-ba28-4998-a2d7-acd442130808

Modified by cor-el

Chosen solution

That is a problem with your Fsecure antivirus, disable it for a while and see if Firefox works properly.

Read this answer in context 1

Additional System Details

Application

  • Firefox 23.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
  • Support URL: http://support.mozilla.org/1/firefox/23.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Browsing Protection 1.10 (litmus-ff@f-secure.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0126
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.18126
  • driverDate: 3-8-2013
  • driverDate2:
  • driverVersion: 9.17.10.3062
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000)
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.newtab.url: about:blank
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.startup.homepage: www.google.com
  • browser.startup.homepage_override.buildID: 20130730113002
  • browser.startup.homepage_override.mstone: 23.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 23.0
  • gfx.direct2d.disabled: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1375946129
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.flash: 0
  • plugin.state.java: 0
  • plugin.state.np32dsw: 0
  • plugin.state.npauthz: 0
  • plugin.state.npctrl: 0
  • plugin.state.npdeployjava: 0
  • plugin.state.npgoogleupdate: 0
  • plugin.state.nppdf: 0
  • plugin.state.npspwrap: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1375946129

Misc

  • User JS: No
  • Accessibility: No
Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Chosen Solution

That is a problem with your Fsecure antivirus, disable it for a while and see if Firefox works properly.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Helpful Reply

other users could resolve it when they updated their f-secure product (supposedly a business version): https://bugzilla.mozilla.org/show_bug.cgi?id=891802

Question owner

I have temporarily disabled F-Secure and I have not had any more crashes, so F-Secure seems to be the issue. Thank you for your help.

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

You may need to update your product (F-secure), as philipp said. In order to stay protected as the crash doesnt happen in the newest fsecure version.