Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error Message "The Remote device or resourse wont accept connection, not set up to accept connection from port https"

  • 7 replies
  • 3 have this problem
  • 1 view
  • Last reply by jscher2000

more options

I get this error message when trying to open and log into an online casino "The Remote device or resource wont accept connection, not set up to accept connection from port https".

I am on a desktop computer my connection to the net is with a USB Virgin Mobile hotspot device.

I also have issues with some downloads not installing right for instance SKYPE wont work. If the problems are related I don't know Thanks

Modified by Oddkitten

All Replies (7)

more options

Sounds that Firefox tries to connect via a https connection instead of an http connection.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

more options

Starting in Firefox 14, Firefox will guess an address and place it in the address bar (AutoFill feature). If you have ever connected to the site using a secure (HTTPS) connection, then Firefox will try to connect security to the address suggested by the AutoFill feature. To work around this you can:

  • Edit the address to force Firefox to interpret your entry literally. For example, if there is a trailing / you can remove it.
  • Turn off the URL bar AutoFill feature and just use the AutoSuggest drop-down.
  • Clear Firefox's memory of the site so it doesn't default to a secure connection (however, this also removes any bookmarks you have to pages on the site).

To disable the in-address-bar autofill without losing the suggestions that appear below the bar:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste autofill and pause while the list is filtered

(3) Double-click browser.urlbar.autoFill to toggle it from true to false. You're done with about:config and you can close this tab.


"Forget about this site" will clear cache, history, bookmarks, and permissions for the site, and probably any saved certificate. There are two ways to get to this:

  • History > Show All History, right-click an entry for the site > "Forget about this site"
  • Type or paste about:permissions in the address bar and press Enter, then select the site from the list on the left side, and click the "Forget about this site" button on the right side

Depending on the size of your history and cache, this may lock Firefox up for a minute or two while everything is cleansed.

more options

The program I am trying to open is an online casino, the software I downloaded and when you open it it logs into the casino, so I don't know if it has anything to do with fixing something in the address bar?

more options

I just tried what you said but it didn't work here is the message I got also I am trying to open online casino software that when you open it it log into the casino don't know if that makes a difference The proxy server isn't responding Check your proxy settings. Go to Tools > Internet Options > Connections. If you are on a LAN, click "LAN settings". Make sure your firewall settings aren't blocking your web access. Ask your system administrator for help. Fix connection problems

more options

Hi Oddkitten, I didn't realize this is a stand-alone program that runs outside Firefox.

The instructions seems to be referring to your IE settings here:

Go to Tools > Internet Options > Connections

If you don't have a menu bar in IE, tap the Alt key once to display it. This dialog also should be available in the Windows Control Panel under the name Internet Options if you don't want to start up IE.

more options

I can get to the internet options connection section, but then what do I do I am using firefox anmy connection is a virgin mobile usb wireless thing and I am on a desktop pc. if any of that matters

more options

Hi Oddkitten, I really have no idea how your casino software works or what settings it requires. Don't they have any support for their software?

One thing that sometimes trips up third party software is they assume IE is your default browser. You could try settings IE to be your default browser and see whether that helps. You still can start Firefox using its program icon, but links from other programs will open in IE.

http://windows.microsoft.com/en-us/internet-explorer/make-ie-default-browser#ie=ie-8