Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

stop opening links in new tabs

  • 1 reply
  • 33 have this problem
  • 1993 views
  • Last reply by cor-el

more options

When ever I click on a link, it always opens a new tab. I do not want this unless I specify it. I have tried changing the settings in tabs, but it continues. It is very annoying when I am trying to do something and continually have to close all the extra tabs I do not want.

I have tried every combination of settings possible and still it opens each and every thing I click on in a new tab. I DO NOT LIKE THIS. How to I stop it?? Nothing in your "help" files says anything useful

All Replies (1)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

Rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)