X
Tap here to go to the mobile version of the site.

Support Forum

Use Dial-up, Firefox 21 and I need to disable Firefox from pinging after I start browser i.e. addons-star-net.zlb.phx.mozilla.net and verisign. I've no addons.

Posted

Hello, I use Linux operating system and ever since updating Firefox to version 21, when I start the browser, about two minutes pass while at a fully downloaded webpage, my dial-up modem starts blinking, which means someone is pinging. I launched netstat in terminal, and output shows the following: Active Internet connections (w/o servers) Proto Recv-Q Send-Q Local Address Foreign Address State tcp 0 0 4.225.171.252:45590 bud02s04-in-f0.1e1:http ESTABLISHED tcp 0 0 4.225.171.252:40365 sof01s02-in-f8.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:60565 bud02s04-in-f3.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:33067 OCSP.TKO2.VERISIGN:http TIME_WAIT tcp 0 0 4.225.171.252:60566 bud02s04-in-f3.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:37801 sof01s02-in-f4.1e1:http ESTABLISHED

Another one I see in the output is https : //addons-star-net.zlb.phx.mozilla.net with other output.

It's annoying because it slows my connection down, and usally lasts about 5 minutes. So, I disconnect as at first I had no idea who was pinging my connection as I do not have anything running that would automatically ping a server.

I've disabled automatic update for search engines, do not have the Health Report ticked, and no spell checker ticked. I have all my extensions disabled, and removed the two addons (ghostery and self-destructing cookies) I did have just to see if this would stop the autopinging of Firefox 21. It didn't. Thanks for your time.

Hello, I use Linux operating system and ever since updating Firefox to version 21, when I start the browser, about two minutes pass while at a fully downloaded webpage, my dial-up modem starts blinking, which means someone is pinging. I launched netstat in terminal, and output shows the following: Active Internet connections (w/o servers) Proto Recv-Q Send-Q Local Address Foreign Address State tcp 0 0 4.225.171.252:45590 bud02s04-in-f0.1e1:http ESTABLISHED tcp 0 0 4.225.171.252:40365 sof01s02-in-f8.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:60565 bud02s04-in-f3.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:33067 OCSP.TKO2.VERISIGN:http TIME_WAIT tcp 0 0 4.225.171.252:60566 bud02s04-in-f3.1e1:http TIME_WAIT tcp 0 0 4.225.171.252:37801 sof01s02-in-f4.1e1:http ESTABLISHED Another one I see in the output is https : //addons-star-net.zlb.phx.mozilla.net with other output. It's annoying because it slows my connection down, and usally lasts about 5 minutes. So, I disconnect as at first I had no idea who was pinging my connection as I do not have anything running that would automatically ping a server. I've disabled automatic update for search engines, do not have the Health Report ticked, and no spell checker ticked. I have all my extensions disabled, and removed the two addons (ghostery and self-destructing cookies) I did have just to see if this would stop the autopinging of Firefox 21. It didn't. Thanks for your time.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2797 solutions 13030 answers

Chosen Solution

hello Stuppy, for details please refer to [[How to stop Firefox from automatically making connections without my permission]].

Question owner

That's wonderful. Much obliged to you, philipp! The main ping was from all of my live bookmarks, a feature I often forget about in recent Firefox versions. So, I deleted all of my history and have my preference set where it now doesn't remember browser and download history, unless there's a way I can disable live bookmarks alltogether. Will do a search on it. Again, thank you! Regards P.S. Found what I was looking for. File>Preferences>Tabs> and unticked Don't Load Tabs Until Selected

That's wonderful. Much obliged to you, philipp! The main ping was from all of my live bookmarks, a feature I often forget about in recent Firefox versions. So, I deleted all of my history and have my preference set where it now doesn't remember browser and download history, unless there's a way I can disable live bookmarks alltogether. Will do a search on it. Again, ''thank you!'' Regards P.S. Found what I was looking for. File>Preferences>Tabs> and unticked Don't Load Tabs Until Selected

Modified by Stuppy