X
Tap here to go to the mobile version of the site.

Support Forum

ssl_error_rx_record_too_long keep getting this error message when trying to access amazon secure pages also on IE and on firefox android what is it?

Posted

I did reset firefox but nothing changed + run malware adware and antivirus ; as said above it also happens with IE on my desktop and on firefox android with my tablet (sync with desktop)

I did reset firefox but nothing changed + run malware adware and antivirus ; as said above it also happens with IE on my desktop and on firefox android with my tablet (sync with desktop)

Chosen solution

You can try to reset (power off/on) the router.

Are you using a proxy or a direct connection?

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • 1.4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0
  • Support URL: http://support.mozilla.org/1/firefox/22.0/WINNT/en-GB/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Norton Identity Safe Toolbar 2013.4.1.2 ({F04D2D30-776C-4d02-8627-8E4385ECA58D}) (Inactive)
  • Norton Vulnerability Protection 11.3.0.9 - 5 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)
  • Skype Click to Call 6.9.0.12585 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 6100 nForce 405
  • adapterDescription2:
  • adapterDeviceID: 0x03d1
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 6.14.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 6100 nForce 405)
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: https://login.yahoo.com/config/login_verify2?.intl=uk&.src=ym
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • extensions.lastAppVersion: 22.0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 31857
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
12006 solutions 111552 answers

Chosen Solution

You can try to reset (power off/on) the router.

Are you using a proxy or a direct connection?

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can try to reset (power off/on) the router. Are you using a proxy or a direct connection? Check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can

Question owner

Many thanks cor-el, I discovered that since I connect direct choosing the no proxy option has solved the problem; Hoping I am not speaking too soon... Cheers

'''Many thanks cor-el, I discovered that since I connect direct choosing the no proxy option has solved the problem; Hoping I am not speaking too soon'''... Cheers