X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

norton 360

Posted

Each update of Firefox is consistently incompatible with Norton 360 toolbar and identity safe. The two options are: 1.) Roll back to the last compatible update.Turn off automatic updates. 2.) Operate without the identity safe and remember/type in manually all IDs and passwords.

Why isn't it feasible to keep the Firefox update in the Beta stage until Norton corrects the problem?

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • VLC media player Web Plugin 2.0.6
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Delivery Network Acceleration by BitTorrent™
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Have you tried Norton live update.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello, according to norton the toolbar is compatible with firefox 22. please run the norton liveupdate repeatedly & until all components are up-to-date. in addition make sure that the toolbar is enabled under firefox > addons > extension afterwards.

for more information refer to http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-22-Support-for-Norton-Toolbar/td-p/979947

Helpful Reply

Gentlemen: I think you are missing the issue here. Yes, Firefox 22 is compatible with Norton 360 NOW...but how many days was it incompatible from its release date? And how many queries have you gotten since Firefox 16 about Norton toolbar and Security safe not compatible with the new update of Firefox..until Norton fixed the problem? What I am asking is , Why can't the new version of Firefox be submitted to Norton and made compatible BEFORE it is released to the general public and installed via auto update? That way a Norton update will immediately fix the incompatibility problem, and all these forum queries will disappear.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

papasquee, first please note that it is always the responsibility of the third-party developer to make its addon compatible & it's also norton that is claiming to offer a product that is compatible to firefox and makes you pay for that (not the other way round). the firefox development process is very open: beta and alpha versions of future releases get publicly released weeks and months before the final release, so new releases certainly come as no surprise to any developer which product hooks into firefox.
that said, norton's record in the past shows that they have pretty much always offered a compatible version on the same day firefox was released. the issue seems to be that their liveupdate isn't picking up the update in time (again, nothing that mozilla would have any influence in)...

Security_Guy 0 solutions 12 answers

You can update your Norton product to latest version to fix this problem. For more information please visit the following KB article, https://support.norton.com/sp/en/us/home/current/solutions/kb20100122090203EN_EndUserProfile_en_us

Garybry1060 0 solutions 1 answers

Helpful Reply

I am having the same problem if it is not fixed soon by Mozilla I will be moving to a different internet source..... Norton work fine with Windows and so far I have not seen any difference than here and windows.

So get on track and make sure your program works with the people it should.

James
  • Top 25 Contributor
  • Moderator
437 solutions 3156 answers

Garybry1060, if you read the post by philipp it is not Firefox the that is incompatible with Norton 360, but the older Norton extension version you have is not compatible with the newer Firefox.

Unlike with most extension the Antivirus supplied extensions have to be compiled for each new Firefox release.

Also Norton 360 has updated for Firefox 25.0 as you can see at

http://community.norton.com/t5/Norton-360/Firefox-25-Support-for-Norton-Toolbar/td-p/1041997
http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-25-Support-for-Norton-Toolbar/td-p/1041991

The Norton Toolbar is now compatible with Firefox 25. We have released a Firefox 25 compatibility patch for Norton 360 21.1.0.18, 21.0.1.3, 21.0.0.100, 20.4.0.40 and 6.4.1.14 which is available via LiveUpdate. Please see the Firefox 25 Compatibility Update announcement for version details and troubleshooting any problems with the update.