X
Tap here to go to the mobile version of the site.

Support Forum

After installing Firefox update 22.0 the cursor started blinking when moving around in Firefox windows. No problem in other programs.

Posted

My cursor is unstable blinking in the Firefox window after installing update 22.0 . The problem disappears after through Windows System Restore the update is being undone. So it is directly caused by the update. I work with Windows 7 Home premium, Service pack 1, 64 bit operating system on a Toshiba Ultrabook. No problem whatever sofar.

My cursor is unstable blinking in the Firefox window after installing update 22.0 . The problem disappears after through Windows System Restore the update is being undone. So it is directly caused by the update. I work with Windows 7 Home premium, Service pack 1, 64 bit operating system on a Toshiba Ultrabook. No problem whatever sofar.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Skype Web Plugin
  • 5.1.20125.0
  • BlackBerry WebSL Browser Plug-In
  • Intel WebAPI Updater - Installs and updates Intel WebAPIs
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

iamjayakumars 475 solutions 5840 answers

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/
the-edmeister
  • Top 10 Contributor
  • Moderator
3900 solutions 29437 answers

Helpful Reply

http://kb.mozillazine.org/Accessibility.browsewithcaret

Hit F7.

Or

Tools → Options → Advanced → General / Accessibility → "Always use the cursor keys to navigate within pages"

http://kb.mozillazine.org/Accessibility.browsewithcaret Hit '''F7'''. Or Tools → Options → Advanced → General / Accessibility → "Always use the cursor keys to navigate within pages"