X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Feedly Extension Will Not Install. Solutions?

Posted

Apparently some aren't having any issues with the extension installing (see the dates of the reviews on the extension page) but I am. It installed perfectly fine on Firefox 21 previously (more issues with this later though). Now in FF 22 it no longer installs.

What happens is regardless of method (either installing directly from the extension page or from the add ons console built into FF) the extension will not install. I download the extension, it prompts me to restart. I do so, only to come back with the inability to even locate the button for the extension. It is listed as installed in my extensions overview BUT I can still click the install button on the Feedly extension page (https://addons.mozilla.org/en-us/firefox/addon/feedly/). Afterward it "installs" again but with the same problem as before.

I even went back to FF 21 to see if it would work again but it was to no avail now I'm really confused.

No matter how many times I try (complete removal / reinstallation of FF didn't help) the extension just will not install. Is this fixable?

Modified by DropoutBear

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • VLC media player Web Plugin 2.0.6
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • 5.1.20125.0

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Extensions

  • feedly 16.0.528 (feedly@devhd)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 6-3-2009
  • driverDate2:
  • driverVersion: 8.15.10.1808
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'8.1500.1000.1855']
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 79492
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Chosen Solution

Version 14 works for me https://addons.mozilla.org/en-us/firefox/addon/feedly/versions/?page=1#version-14.0.482

Question owner

Thanks, I haven't thought to try older versions (why I don't know, silly me). For whatever reason 16.0.500 works fine but 16.0.528 won't install properly.

Well either way I've got the extension installed and updated, really appreciate the help even though you fixed it inadvertently ;)

988115 0 solutions 1 answers

Same problem, tried to install feedly v16 on a fresh firefox profile but no icon appeared (and couldn't be found in Customize). Used the link above to install v14 and then the icon appeared, then updated to v16 and icon is still there.