X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How i can disable TLS in firefox 23 ?

Posted

i have fire fox 22 but it update to 23 and i dont know how to disable TLS in firefox 23

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

See:

You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS and only leave SSL 3 enabled

  • 0 means SSL 3.0, 1 means TLS 1.0, 2 means TLS 1.1, etc.

Modified by cor-el

parsi_93 0 solutions 1 answers

Helpful Reply

Hi

 open the firefox ,  type  about:config  in address bar.

click on " i'll be carefull , i promise " type " tls " in search field set following options to false :

  security.enable_tls;false
  security.enable_tls_session_tickets;false
  services.sync.prefs.sync.security.tls.version.max;false
  services.sync.prefs.sync.security.tls.version.min;false

and the end set value of " security.tls.version.min " and " security.tls.version.max " to 0

good luck ,

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Note that the sync prefs specify whether to sync the specified pref is set to true.
So with services.sync.prefs.sync.security.tls.version.max to false the security.tls.version.max is not synced in case you use Firefox Sync.
The security.enable_tls pref is no longer used and can be reset and it will be removed on the next start.

telecomvpn 0 solutions 1 answers

Helpful Reply

  • import "about:config" on the location bar
  • search "tls"
  • security.tls.version.min 1 = enable 0 = disable
  • security.tls.version.max 1 = enable 0 = disable
  • help persian - farsi

http://http://www.2telecomvpn2.info/firefox-version23-tls-disable

Modified by telecomvpn