X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Roboform toolbar disappeared from Firefox 22. Worked fine with Firefox 21

Posted

Firefox updated to v.22 today and the Roboform toolbar is nowhere to be seen. It is in add-ons and enabled, but not visible through toolbars or as the icon to customize toolbars. All was well with Firefox 21. There appears to be a compatibility problem between Roboform and Firefox 22. Installed version is Roboform v. 7.8.9.5. Please work with them and issue an update. We're stuck without it!

Meanwhile, do you have any suggestions about how to get this working? Reinstalling RF didn't make any difference.

Chosen solution

I just upgraded to Roboform 7.9.0.0 and toolbar is working fine with FF22 and Win7. BigRinOz

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • GEPlugin
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Picasa plugin
  • Amazon MP3 Downloader Plugin 1.0.17
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Updater pluginhttp://pack.google.com/
  • Cooliris embedded in a tab
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0
  • Support URL: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • DoNotTrackMe 2.2.9.618 (donottrackplus@abine.com)
  • Googlebar Lite 4.9.8 ({79c50f9a-2ffe-4ee0-8a37-fae4f5dacd4f})
  • RoboForm Toolbar for Firefox 7.8.9.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Save Text To File 1.1.4 (HighlightedTextToFile@bobbyrne01.org)
  • Send Link in context menu 0.3 (sendlinkincontextmenu@jasnapaka.com)
  • Status-4-Evar 2013.02.16.23 (status4evar@caligonstudios.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20130515 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: 256MB ATI Radeon X1300PRO
  • adapterDescription2:
  • adapterDeviceID: 0x7183
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 3-12-2009
  • driverDate2:
  • driverVersion: 8.593.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'10.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'10.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.tabfocus: 5
  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 30720
  • browser.cache.disk.parent_directory: C:\Documents and Settings\Steven & Judy Kazan\Application Data\Mozilla\Profiles\skazan\8to6gq7v.slt
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.display.screen_resolution: 96
  • browser.fixup.alternate.enabled: False
  • browser.history_expire_days.mirror: 11
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.google.com/
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.tabs.autoHide: True
  • browser.tabs.loadGroup: 0
  • browser.tabs.loadInBackground: False
  • browser.tabs.onTop: False
  • dom.ipc.plugins.enabled.npcoolirisplugin.dll: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • font.internaluseonly.changed: False
  • font.name.fantasy.x-western: Algerian
  • general.useragent.contentlocale:
  • gfx.blacklist.suggested-driver-version: 10.6
  • keyword.URL: http://www.google.com/search?q=
  • network.cookie.cookieBehavior: 1
  • network.cookie.p3p: frfradaa
  • network.cookie.p3plevel: 2
  • network.cookie.prefsMigrated: True
  • network.ftp.anonymous_password:
  • network.http.max-connections: 96
  • network.http.max-connections-per-server: 32
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining: True
  • network.http.pipelining.maxrequests: 8
  • network.http.pipelining.ssl: True
  • network.http.proxy.pipelining: True
  • places.database.lastMaintenance: 1372116817
  • places.history.expiration.transient_current_max_pages: 87178
  • places.history.expiration.transient_optimal_database_size: 139483216
  • places.last_vacuum: 1306520068
  • plugin.disable_full_page_plugin_for_types: audio/AMR,audio/aac,audio/x-aac,application/pdf
  • plugin.importedState: True
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.clearOnShutdown.history: False
  • privacy.clearOnShutdown.sessions: False
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.extensions-betterprivacy: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.item.downloads: False
  • privacy.item.formdata: False
  • privacy.item.history: False
  • privacy.item.sessions: False
  • privacy.popups.first_popup: False
  • privacy.popups.prefill_whitelist: False
  • privacy.popups.remove_blacklist: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.default_personal_cert: Select Automatically
  • security.disable_button.changePassword: False
  • security.disable_button.openCertManager: False
  • security.disable_button.openDeviceManager: False
  • security.disable_button.resetPassword: False
  • security.OCSP.disable_button.managecrl: False
  • security.OCSP.signingCA:
  • security.OCSP.URL:
  • security.warn_entering_weak: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1370815178

Misc

  • User JS: No
  • Accessibility: Yes
dalchina 1 solutions 9 answers

phil01: Assuming your license for Roboform is valid, you should be able to update to v7.9..

phil01 0 solutions 3 answers

Thanks for the reply. to be honest, I think Roboform is brill and I love it when it works so I am going to leave it for a while. Cheers Mitch.

Stevolt 0 solutions 6 answers

I had Firefox 22 installed and Roboform Pro Version 7.9.0.0 (en-english, ENG) Jun 26 2013 12:07:15 and I kept losing my Roboform Menu everytime I re-start Firefox. I install Roboform and the menu is there until I stop running Firefox. Next time I run FF the Roboform menu is gone!! I downloaded Firefox 21 and same applies with that -hmm I have friends with the same problem with the latest Roboform and FF. I didnt ever think I would ever revert back to IE but I have now, as have my friends.... Roboform works fine on that.

FOXYSTORMIN 1 solutions 16 answers

Not sure when you mean by RF menu, but, I have lost nothing.

Can you explain? Thanks.

jscher2000
  • Top 10 Contributor
2383 solutions 21079 answers

Hi Stevolt, I haven't heard of that problem before.

If Firefox menus and toolbars change when you restart Firefox, there may be a permissions problem or corrupted file in your Firefox settings folder (also known as your profile folder), or you may have a program clearing Firefox settings.

Potentially useful references:

Stevolt 0 solutions 6 answers

I have uninstalled FF completely and re-installed it, thinking that may be a problem, so not sure what else I can do, unfortunately I'm just a user not a techie

jscher2000
  • Top 10 Contributor
2383 solutions 21079 answers

Hi Stevolt, if that doesn't help, check out the above links. I don't think the actual URLs are listed in the email notification, but you can click them in the post above.

Stevolt 0 solutions 6 answers

Ok will do

Stevolt 0 solutions 6 answers

Re-setting FF has fixed it, many thanks jscher2000

Stevolt 0 solutions 6 answers

Sadly RF menu has disappeared again - it was working since the FF reset (see above) and even ok up to earlier today but now, its gone again :(

jscher2000
  • Top 10 Contributor
2383 solutions 21079 answers

Hi Stevolt, I don't use RoboForm. Can you check these two places:

  • Toolbar list

    right-click a blank area of the tab bar or use the classic View menu

    Does RoboForm appear here and is it enabled?
  • Extensions list

    orange Firefox button (or Tools menu) > Add-ons > Extensions category

    Does RoboForm appear here and is it enabled?

RoboForm's FAQ for Firefox is here: http://www.roboform.com/support/faq/roboform-v7#faq_firefox

FOXYSTORMIN 1 solutions 16 answers

You must have ghosts in your computer because I don't have any of these issues.

Good luck and happy Friday (as happy as can be!)

Stevolt 0 solutions 6 answers

I went to the Classic Menu chose 'Tools' then 'Add-ons' - I found RoboForm was enabled, so I clicked 'Disable'. I then closed FF and re-opened it and repeated the above but now clicked 'Enable' and lo and behold RF menu bar is back !

I am using a brand new 14" Sony Vaio laptop, 8gb ram and an i5 but then it also has the kiddies operating system - Windows 8. I hate this OS with a vengeance. I do not get this problem on my PC with Win7. It has exactly the same FF and RF versions and always works fine - duh!!!!

russojar 0 solutions 1 answers

RF 7.9.0.0 with FF 23.0.1 works fine.