X
Tap here to go to the mobile version of the site.

Support Forum

Adobe flash player keeps crashing

Posted

I have uninstalled and reinstalled the current (as of 6/22/13) flash plugin for Firefox. I also have turned off hardware acceleration but my flash player keeps crashing on every youtube video I try.

Crash reports With Hardware Acceleration: https://crash-stats.mozilla.com/report/index/929ae2cc-b007-4dee-900f-a66fc2130623

Without: https://crash-stats.mozilla.com/report/index/ca2d2983-77b4-4ccf-a271-9e48c2130623

Also Firefox just stopped responding when I allowed the troubleshooter, but it did give information after restoring my previous session.

I have uninstalled and reinstalled the current (as of 6/22/13) flash plugin for Firefox. I also have turned off hardware acceleration but my flash player keeps crashing on every youtube video I try. Crash reports With Hardware Acceleration: https://crash-stats.mozilla.com/report/index/929ae2cc-b007-4dee-900f-a66fc2130623 Without: https://crash-stats.mozilla.com/report/index/ca2d2983-77b4-4ccf-a271-9e48c2130623 Also Firefox just stopped responding when I allowed the troubleshooter, but it did give information after restoring my previous session.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • VLC media player Web Plugin 2.0.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.20125.0
  • Unity Player 4.0.1f2

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • avast! Online Security 8.0.1489 (wrc@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7970M
  • adapterDescription2:
  • adapterDeviceID: 0x6800
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 9-27-2012
  • driverDate2:
  • driverVersion: 9.2.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7970M)
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • gfx.direct2d.disabled: True
  • gfx.direct3d.prefer_10_1: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1371962519
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • toolkit.startup.recent_crashes: 2

Misc

  • User JS: No
  • Accessibility: No
Carm 6 solutions 179 answers

This happens on newly built machines so its more than just removing adobe and addons

Please read here for a solution:

https://support.mozilla.org/en-US/questions/968190?page=6#answer-510624

This happens on newly built machines so its more than just removing adobe and addons Please read here for a solution: https://support.mozilla.org/en-US/questions/968190?page=6#answer-510624
John99 971 solutions 13138 answers

EVERYONE

Rather pointless posting here please start your own thread if you need help.

Use /questions/new sorry if that is not the easiest of things to do or the quickest link.

EVERYONE Rather pointless posting here '''please start your own thread''' if you need help. Use [/questions/new] sorry if that is not the easiest of things to do or the quickest link.

Modified by John99