Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have two minamizers, two restores and two x'x for closing the screen. It's like I have a double window or framed in but not seperate

  • 8 replies
  • 1 has this problem
  • 4 views
  • Last reply by John99

more options

Its like I have two screens but acts as one. when i turn on the computer and use Mozilla i have to hit the home button to go home. I wish this thing would allow me to print screen to show you but there are two x's two squares and two minimizer like one screen over lapping another but not two screens.

Its like I have two screens but acts as one. when i turn on the computer and use Mozilla i have to hit the home button to go home. I wish this thing would allow me to print screen to show you but there are two x's two squares and two minimizer like one screen over lapping another but not two screens.

Chosen solution

It seems to have something to do with the Tab Mix Plus add on. When I remove it, the problem goes away.

Read this answer in context 👍 0

All Replies (8)

more options

Try to disable hardware acceleration in Firefox.

more options

No change . I have attached below for you to see what the issue is and hopefully you can resolve it. Thank you

more options

I have the exact same issue. Apparently nobody knows how to fix this one. I've completely uninstalled and reinstalled firefox and all the plug ins

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history.

Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Modified by kobe

more options

Chosen Solution

It seems to have something to do with the Tab Mix Plus add on. When I remove it, the problem goes away.

more options

Frugalfart,

  • can you add a screen shot please ?
  • are you using Windows XP ?
  • you say Apparently nobody knows how to fix this one. have you seen discussions about this before if so where ?

Presumably this only occurs with a Firefox Window and not other Windows also.

more options

The Firefox reset above cured my problem. Once I reloaded tab mix plus, the problem didn't come back.

more options

Frugalfart, our posts crossed, but if that is so and it is an add on Firefox Reset or use of safe mode will prevent this.

Having a quick look at what I believe is the correct support site i did not notice mention of this problem