X
Tap here to go to the mobile version of the site.

Support Forum

How do I remove Bing.com from being startpage on new tab?

Posted

I installed Divx and accidentally clicked "please make Bing.com my default browser".

Now I have an issue that every time I open a new tab it defaults to bing.com.

I have uninstalled divx, started firefox in fail safe mode (no plugins or extensions), and I have changed about:config values: browser.newtab.url = about:newtab browser.startup.homepage;about:newtab = about:newtab and the problem still persists!

How do I get back to my normal newtab format?

I installed Divx and accidentally clicked "please make Bing.com my default browser". Now I have an issue that every time I open a new tab it defaults to bing.com. I have uninstalled divx, started firefox in fail safe mode (no plugins or extensions), and I have changed about:config values: browser.newtab.url = about:newtab browser.startup.homepage;about:newtab = about:newtab and the problem still persists! How do I get back to my normal newtab format?

Chosen solution

Close Firefox.

Check your control panel. Go to programs Seacrch the list for "Search Protect" and deinstall this software.

The deinstaller presents a desperado screen to make you change your mind. Just mark the radio button at "Google" and klick deinstall.

Start Firefox. The Default Startscreen should show up. Open a tab.

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • Med QuickTime Plugin kan du komma åt olika typer av multimedia på webbsidor. Mer information finns på webbplatsen QuickTime.
  • Shockwave Flash 11.7 r700
  • Version 4.0.1.13525
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

Helpful Reply

I found a solution (I think), there is a reset button on the new tab page in the lower left corner next to "help".

Not sure how they managed to change the page though without any settings in about:config or any extensions running. Would be nice to know that I have removed the malware completley without having to reinstall firefox.

So any further input into this would be appriciated.

I found a solution (I think), there is a reset button on the new tab page in the lower left corner next to "help". Not sure how they managed to change the page though without any settings in about:config or any extensions running. Would be nice to know that I have removed the malware completley without having to reinstall firefox. So any further input into this would be appriciated.
cor-el
  • Top 10 Contributor
  • Moderator
15219 solutions 138045 answers

Note that you may also have installed an extension that makes such changes by overriding the prefs, so you can't disable them via about:config but have to disable or uninstall this extension.

In such cases you can also check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

Note that you may also have installed an extension that makes such changes by overriding the prefs, so you can't disable them via about:config but have to disable or uninstall this extension. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In such cases you can also check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
ikuhara 1 solutions 1 answers

Chosen Solution

Close Firefox.

Check your control panel. Go to programs Seacrch the list for "Search Protect" and deinstall this software.

The deinstaller presents a desperado screen to make you change your mind. Just mark the radio button at "Google" and klick deinstall.

Start Firefox. The Default Startscreen should show up. Open a tab.

Close Firefox. Check your control panel. Go to programs Seacrch the list for "Search Protect" and deinstall this software. The deinstaller presents a desperado screen to make you change your mind. Just mark the radio button at "Google" and klick deinstall. Start Firefox. The Default Startscreen should show up. Open a tab.
Dyvik Chenna
  • Locale Leader
6 solutions 96 answers

Open your Firefox,top left corner you can see the firefox tab,click on that, then go to options,there you can see options button click on that.after entering in to options tab,you can see "when my firefox start's" and also "home page" change your settings here and save them.now you are resolved.

Open your Firefox,top left corner you can see the firefox tab,click on that, then go to options,there you can see options button click on that.after entering in to options tab,you can see "when my firefox start's" and also "home page" change your settings here and save them.now you are resolved.
lyndagf 0 solutions 1 answers

Helpful Reply

To stop the startpage on new tab from opening to Bing is a simple fix. Open a new tab on your browser. When the Bing search opens look in the bottom left corner and you will see, very faint I might add, 2 tabs...Contact us and Restore. Hit the Restore and a pop-up will ask, "Are you sure you want to restore the browser's new tab settings? Hit the OK button and problem solved...no more Bing as your default new tab page.

To stop the startpage on new tab from opening to Bing is a simple fix. Open a new tab on your browser. When the Bing search opens look in the bottom left corner and you will see, very faint I might add, 2 tabs...Contact us and Restore. Hit the Restore and a pop-up will ask, "Are you sure you want to restore the browser's new tab settings? Hit the OK button and problem solved...no more Bing as your default new tab page.
tmbPDX 0 solutions 3 answers

bold text I think what I did was right clicked on the toolbar when I went to the tab and properties to find out the name of it. I then opened the extensions and add-ons and found what it was there (I don't remember the extension)., You will find the mess involves the homepage tab you have. Click on your tool bar for customization and put the home page away. This doesn't remove it but it will stop bing from showing up. Instead, my tabs now go to a Google page but I can't put in a homepage. Instead I bookmarked Google to my menu bar and when I open a tab I just click that! Cheaper than a trip to a computer vet.

The only option you will have is to remove google, but if you do, you loose all your goodies. Though I did not try this myself,  I fear saving your tabs,bookmarks , etc.  will store with it, whatever this bing thing is.  Hope this helps
'''bold text''' I think what I did was right clicked on the toolbar when I went to the tab and properties to find out the name of it. I then opened the extensions and add-ons and found what it was there (I don't remember the extension)., You will find the mess involves the homepage tab you have. Click on your tool bar for customization and put the home page away. This doesn't remove it but it will stop bing from showing up. Instead, my tabs now go to a Google page but I can't put in a homepage. Instead I bookmarked Google to my menu bar and when I open a tab I just click that! Cheaper than a trip to a computer vet. The only option you will have is to remove google, but if you do, you loose all your goodies. Though I did not try this myself, I fear saving your tabs,bookmarks , etc. will store with it, whatever this bing thing is. Hope this helps