X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

how do i set firewalls to allow easyshare software access

Posted

i am trying to send pictures and the message keeps saying - check your internet connection and set firewalls to allow Easyshare Soft access

i am trying to send pictures and the message keeps saying - check your internet connection and set firewalls to allow Easyshare Soft access

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • 5.1.20125.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
4423 solutions 19845 answers

Helpful Reply

hello, this is not a question related to the browser you're using. please refer to the support by your security software in case it is blocking the program from access to the internet.

though unrelated to your question, please update firefox to the latest version as soon as possible - you are using an outdated version affected by numerous known security vulnerabilities which will put the integrity of your system and your personal data at risk!

hello, this is not a question related to the browser you're using. please refer to the support by your security software in case it is blocking the program from access to the internet. though unrelated to your question, please [https://www.mozilla.org/firefox/update/ update firefox to the latest version] as soon as possible - you are using an outdated version [https://www.mozilla.org/security/known-vulnerabilities/firefox.html affected by numerous known security vulnerabilities] which will put the integrity of your system and your personal data at risk!

Question owner

thank-you

thank-you