X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Some cookies won't delete. one is sweetim.com which is malware, and seems to import or prevent the deletion of other malware cookies.

Posted

Sweetim.com and ones from mozilla and yahoo won't delete even when I try to delete "all" cookies. When I use the delete cookies option all except sweetim.com seem to have been deleted, but they reappear after firefox restarts. How can I delete them, or at least the sweetim.com.? Sweet.im seems to have come in when I unknowingly downloaded sweetpacks hijacker. I looked in about:config and there is a lot of sweetim stuff, but no way to delete them. I have turned off allowing third party cookies, before I did that, a bunch of unwanted cookies reapeared when firefor restarted. This subject is on the internet, but the suppossed answer just directs to unhelpful websites..

Chosen solution

hello, go to the firefox options > privacy panel & choose "use custom settings for history" in order to control that...

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Talk Plugin Video Accelerator version:0.1.44.28
  • Version 3.19.1.13088
  • Google Update
  • VLC media player Web Plugin 2.0.6
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Picasa plugin
  • McAfee MSC FF plugin DLL
  • GEPlugin
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • Unity Player 3.4.0f5
  • NPWLPG
  • npmnqmp 989898989877

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Extensions

  • DownloadHelper 4.9.15 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Move Media Player 7 (moveplayer@movenetworks.com)
  • SweetPacks Toolbar for Firefox 1.13.0.1 ({EEE6C361-6118-11DC-9C72-001320C79847})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Xmarks 4.2.1 (foxmarks@kei.com)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 8-27-2009
  • driverDate2:
  • driverVersion: 8.15.10.1883
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.link.open_newwindow: 2
  • browser.places.smartBookmarksVersion: 4
  • browser.search.update: False
  • browser.sessionstore.restore_on_demand: False
  • browser.startup.homepage: http://my.yahoo.com/?_bc=1
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • browser.tabs.autoHide: True
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • mousewheel.emulate_at_wm_scroll: True
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1370314844
  • places.history.expiration.transient_current_max_pages: 104830
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.default_personal_cert: Select Automatically
  • security.enable_ssl2: True

Misc

  • User JS: Yes
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

hello, please try to reset firefox and see if this can address the issue...

Question owner

The option to see and manage cookies has completely gone, so I can't see if the cookies are still there or not.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Chosen Solution

hello, go to the firefox options > privacy panel & choose "use custom settings for history" in order to control that...