X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

my new tab page doesn't show customized top sites. How do I get it back? I am using Windows 8.

Posted

My new tab page shows the firefox home page and not the links to my top sites. How do I get the top site to show again on my new tabs page. I am operating in Windows 8.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Foxit Reader Plug-In For Firefox and Netscape
  • Website Logon Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • NPWLPG
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

ivanovnegro 1 solutions 12 answers

Helpful Reply

Maybe this can help as it seems you changed the Firefox behavior:

Type in Firefox's address bar:

about:config

Agree that you will be careful if asked, then type:

browser.newtab.url

Change it to:

about:newtab , that is the actual default setting.

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

BevFriend 0 solutions 1 answers

I Have changed the browser.newtab.url to about:newtab and it works until I restart firefox then about:newtab is always overwritten and replaced by string. Any solutions?

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Helpful Reply

If you do not keep changes after a restart or otherwise have problems with preferences, see: