X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hei, olen uusi linux käyttäjä....yritän kirjautua fronter-oppimisalustlle, jolloin herjaa FIREBOX 3 Linux ei ole Fronterin tukema, ole hyvä ja päivitä . Miten?

Posted

Fronterin sivuilta löysin, että se tukee firebox 4, miten päivitän 3 neloseksi, vai pitääkö 3 poistaa ja ladata 4, miten?

Additional System Details

Installed Plug-ins

  • The Totem 2.30.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.8 (6b18-1.8-0ubuntu1)) executes Java applets.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 10.2 r153

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3

More Information

Atte 5 solutions 26 answers

Helpful Reply

Hei,

Firefoxin Linux-version voi päivittää tämän artikkelin ohjeiden avulla: Päivitä Firefox sen uusimpaan versioon

Ilmoittele, jos kohtaat ongelmia.