X
Tap here to go to the mobile version of the site.

Support Forum

My printer is suddenly printing in a font so small I can hardly see it

Posted

Anything I print that is not from the Internet or email is fine. Any and all saved documents etc print as they always have. But suddenly anything from the Internet or any emails that I print are so small I can hardly read them.

Anything I print that is not from the Internet or email is fine. Any and all saved documents etc print as they always have. But suddenly anything from the Internet or any emails that I print are so small I can hardly read them.

Chosen solution

Take a look at the Scale setting in Print > Page Setup.

Read this answer in context 19

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Zeon PDF Plugin For Mozilla
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: VIA/S3G UniChrome IGP
  • adapterDescription2:
  • adapterDeviceID: 0x7205
  • adapterDeviceID2:
  • adapterDrivers: vtdisp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1106
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-2-2004
  • driverDate2:
  • driverVersion: 6.14.10.113
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 2
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 890880
  • browser.display.use_document_fonts: 0
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • font.minimum-size.x-western: 13
  • font.name.serif.x-western: Trebuchet MS
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1368556034
  • places.history.expiration.transient_current_max_pages: 12989
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cache: False
  • privacy.cpd.cookies: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10733 answers

Please update to Firefox 21 Update Firefox to the latest release

Then try reading Fix printing problems in Firefox

Please update to Firefox 21 [[Update Firefox to the latest version]] Then try reading [[Fix printing problems in Firefox]]
Chiranjit Biswas 7 solutions 52 answers

I think u have to reset Firefox printer setting at 1st in the Location bar, type about:config and press Enter. Then in the Search field, type print.print_ printer. After dat right-click on the print.print_printer setting and select Reset then at the top of the Firefox window, click on the Firefox button and then select Exit..,

I think u have to reset Firefox printer setting at 1st in the Location bar, type about:config and press Enter. Then in the Search field, type print.print_ printer. After dat right-click on the print.print_printer setting and select Reset then at the top of the Firefox window, click on the Firefox button and then select Exit..,
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40289 answers

Chosen Solution

Take a look at the Scale setting in Print > Page Setup.

Take a look at the '''Scale''' setting in Print > Page Setup.

Question owner

Thank you so much! Simple solution when you know what you're doing!

Thank you so much! Simple solution when you know what you're doing!