X
Tap here to go to the mobile version of the site.

Support Forum

How do I remove "Google Custom Search" from both my address bar and tool search bar? I don't want to see custom searches

Posted

I recently downloaded the Firefox update and for some reason when I type in a keyword in my address bar or Google tool bar... I am redirected to "Google Custom search"- not just Google.com SERPs. How can I remove this "custom" view?

Thanks Regina

I recently downloaded the Firefox update and for some reason when I type in a keyword in my address bar or Google tool bar... I am redirected to "Google Custom search"- not just Google.com SERPs. How can I remove this "custom" view? Thanks Regina

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 1.6.0_39 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • Novell iPrint Scriptable Plug-in provides functions for the iPrint Map Designer
  • iPrint Plug-in 1.0.0 - Provides iPrint client services for Windows
  • Citrix ICA Client Plugin (Win32)
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120626 Firefox/13.0.1

More Information

{"libraryVersions": {"NSSSMIME": {"minVersion": "3.13.4.0 Basic ECC", "version": "3.13.4.0 Basic ECC"}, "NSSUTIL": {"minVersion": "3.13.4.0", "version": "3.13.4.0"}, "NSS": {"minVersion": "3.13.4.0 Basic ECC", "version": "3.13.4.0 Basic ECC"}, "NSSSSL": {"minVersion": "3.13.4.0 Basic ECC", "version": "3.13.4.0 Basic ECC"}, "NSPR": {"minVersion": "4.9", "version": "4.9"}}, "javaScript": {"incrementalGCEnabled": true}, "accessibility": {"isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120626 Firefox/13.0.1", "supportURL": "http://support.mozilla.org/1/firefox/13.0.1/WINNT/en-US/", "version": "13.0.1", "name": "Firefox"}, "modifiedPreferences": {"privacy.sanitize.timeSpan": 4, "browser.display.background_color": "#C0C0C0", "network.cookie.prefsMigrated": true, "browser.cache.disk.capacity": 1048576, "browser.startup.homepage_override.buildID": "20120626203909", "browser.cache.disk.smart_size.first_run": false, "places.database.lastMaintenance": 1368461506, "browser.places.smartBookmarksVersion": 3, "places.history.expiration.transient_current_max_pages": 104858, "extensions.lastAppVersion": "13.0.1", "browser.cache.disk.smart_size_cached_value": 1048576, "gfx.direct3d.prefer_10_1": true, "browser.startup.homepage_override.mstone": "13.0.1", "browser.startup.homepage": "Google.com", "privacy.sanitize.migrateFx3Prefs": true, "browser.display.use_system_colors": true}, "extensions": [{"version": "1.1a", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "11.3.0.9 - 5", "name": "Symantec Intrusion Prevention", "isActive": false, "id": "{BBDA0591-3099-440a-AA10-41764D9DB4DB}"}], "graphics": "Troubleshoot data provider failed: graphics\nTypeError: ext is null", "userJS": {"exists": false}}

Mahdi Dibaiee 7 solutions 44 answers
You have to change the Keyword.URL in about:config to : http://google.com/search?q= for Yahoo: http://search.yahoo.com/search?p= and for Bing: http://www.bing.com/search?q= Hope it helps. Source: https://support.mozilla.org/en-US/kb/search-web-address-bar#w_changing-the-internet-keyword-service

Modified by Mahdi Dibaiee

cor-el
  • Top 10 Contributor
  • Moderator
17521 solutions 158427 answers

Please Update to the latest Firefox 21.0.x version.

  • Help > About Firefox

The Firefox Firefox 13.0.1 version that you currently run is no longer supported with security updates

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Please Update to the latest Firefox 21.0.x version. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version *https://support.mozilla.org/kb/Updating+Firefox The Firefox Firefox 13.0.1 version that you currently run is no longer supported with security updates Try to use the SearchReset extension to reset some preferences to the default values. *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Modified by cor-el