X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Remember passwrds for sites will not stay checked . . . when I close Firefox and reopen, the box is unchecked. How can I keep it stay checked ?

Posted

passwords for sites are stored but does not remain 'active'; I must go to options/security and check the box to remember passwords at each session of Firefox. Didn't used to be this way. Apparently one of your recent 'upgrades' has downgraded this feature for me. How can I persuade it to save this setting?

Chosen solution

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • 5.1.20125.0
  • Picasa plugin
  • ActiveTouch General Plugin Container Version 105
  • Musicnotes Viewer plugin 1.19.0 For more information visit www.musicnotes.com
  • AmazonMP3DownloaderPlugin 1.0.15
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ScorchPlugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

Gingerbread Man
  • Top 25 Contributor
228 solutions 940 answers

Chosen Solution

See the following article.

Question owner

The reset solved the problem, but it also disabled the Norton Security add-ons. When I enabled the Norton add-ons, the password saving problem reappeared. So I think the problem is the interaction of Firefox and the Norton security, which also has a password saving feature. Up until recently, there was not a problem with this interaction, but either Firefox or Norton has changed something that prevents the cooperation. So the cause of the problem has been identified but not really solved.

Thanks

the-edmeister
  • Top 10 Contributor
  • Moderator
3202 solutions 24440 answers

Please try Norton support for help with that issue.
http://us.norton.com/support/