Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Though I am connected to Internet Firefox says ofline mode

  • 5 replies
  • 2 have this problem
  • 1403 views
  • Last reply by cor-el

more options

I am running on Ubuntu 13.04 (kernel 3.8.0-19-generic)

I connect to internet Using Huawei E303 and it's In built Driver Software( Mobile Partner )

When I connect to internet using mentioned device firefox says it s in Offline mode.

But If I refresh 5-6 times it connects to internet. But google-chrome connects at first timeall other applications use internet seamlessly. I thought this might be a proxy issue and I Checked for that; and applied no-proxy system wide.

Firefox connects only after 5-6 times refreshing.

Chosen solution

thanks cor-el. It worked...! :)

Read this answer in context 👍 1

All Replies (5)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thanks smo appriciate your quick reply. No It did not fix my issue.It is remaining same state. By the way I could not state My version is Firefox 20.0

more options

Try to toggle the network.manage-offline-status pref on the about:config page with a double-click to see if that helps.

more options

Chosen Solution

thanks cor-el. It worked...! :)

more options

You're welcome