X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

How do I get rid of the new search tab that now pops up?

Posted

There are two things that have recently changed. One is the new search tab that pops up. The second is that when I open a second tab it doesn't go to my home page. Instead it goes to Babylon search engine.

There are two things that have recently changed. One is the new search tab that pops up. The second is that when I open a second tab it doesn't go to my home page. Instead it goes to Babylon search engine.

Chosen solution

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • VLC media player Web Plugin 2.0.2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

can you please update your firefox and check again.goto Help->about Firefox and it will be automatically updated.

can you please update your firefox and check again.goto '''Help->about Firefox''' and it will be automatically updated.

Modified by Amit Kumar Thakur

cor-el
  • Top 10 Contributor
  • Moderator
14852 solutions 134636 answers

Chosen Solution

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Try to use the SearchReset extension to reset some preferences to the default values. *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons). *https://support.mozilla.org/kb/remove-babylon-toolbar-home-page-and-search-engine