X
Tap here to go to the mobile version of the site.

Support Forum

issues with certain webpages not loading correctly

BB
Posted

I have been having issues with certain pages loading correctly but have not been able to resolve the issues. I also tried to create a screen shot to no avail apparently. It's is not with every website only some here and there. Sometimes if I navigate aware and come back to that page it can resolve the issues but more times than not it does not fix the problem. I can also use another web browser such as google chrome or firefox and not run into the same issue. The exact same page will load correctly and as expected. I appreciate your assistance in this matter and I have done some of the trouble shooting steps noted in the frequently asked questions and what you all have suggested to resolve the issue such as clearing the cache, etc but it does not seem to resolve the problem long term

I have been having issues with certain pages loading correctly but have not been able to resolve the issues. I also tried to create a screen shot to no avail apparently. It's is not with every website only some here and there. Sometimes if I navigate aware and come back to that page it can resolve the issues but more times than not it does not fix the problem. I can also use another web browser such as google chrome or firefox and not run into the same issue. The exact same page will load correctly and as expected. I appreciate your assistance in this matter and I have done some of the trouble shooting steps noted in the frequently asked questions and what you all have suggested to resolve the issue such as clearing the cache, etc but it does not seem to resolve the problem long term

Chosen solution

my Firefox doesn't properly loading the page please resolve......example

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • iPhoto6
  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.6
  • DivX VOD Helper Plug-in
  • 5.1.20125.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Amazon MP3 Downloader Plugin 1.0.17
  • Garmin Communicator Plug-in Version 4.0.4.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • npmnqmp 071705000010

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/Darwin/en-US/

Extensions

  • 1Password 3.9.14 (onepassword@agilebits.com)
  • Facebook Phishing Protector 4.3.2 ({023e9ca0-63f3-47b1-bcb2-9badf9d9ef28})
  • Feedback 1.2.2 (testpilot@labs.mozilla.com)
  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.hotmail.com
  • browser.startup.homepage_override.buildID: 20130430204233
  • browser.startup.homepage_override.mstone: 21.0
  • dom.max_chrome_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367538196
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 3

Misc

  • User JS: No
  • Accessibility: No
Ibai
  • Administrator
122 solutions 724 answers

Hi!

From what I read, you have sporadic issues with some websites and they seem to be hard to replicate.

Do you have specific names of websites that generate this problem? Do this web pages give you problem with other browsers like Chrome or Safari?

What type of problems are we talking about? Is some content not loaded? Is text out of place? If you could describe this problems in more detail it could help us troubleshoot what's happening.

The other thing that I would recommend is to try to navigate this site while you are in Safe Mode to see if some of your add-ons are causing problems. Learn more about Safe Mode in the following article: Troubleshoot Firefox issues using Safe Mode

Let me know if this helps, Ibai

Hi! From what I read, you have sporadic issues with some websites and they seem to be hard to replicate. Do you have specific names of websites that generate this problem? Do this web pages give you problem with other browsers like Chrome or Safari? What type of problems are we talking about? Is some content not loaded? Is text out of place? If you could describe this problems in more detail it could help us troubleshoot what's happening. The other thing that I would recommend is to try to navigate this site while you are in Safe Mode to see if some of your add-ons are causing problems. Learn more about Safe Mode in the following article: [[Troubleshoot Firefox issues using Safe Mode]] Let me know if this helps, Ibai
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Try to disable hardware acceleration in Firefox.

You can do a check for corrupted and duplicate fonts and other font issues:

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/ You can do a check for corrupted and duplicate fonts and other font issues: *http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts *http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html *http://kb.mozillazine.org/Websites_look_wrong *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

When it happens again I will certainly try to do so, thank you

When it happens again I will certainly try to do so, thank you

Question owner

Ibai

  You are correct the pages load like half way and the text if off or overlapping or it just loads text only. I have not been able to recreate the issue using safari and chrome (which I recently deleted) as far as I can recall.  It has happened on UPS.com, Microsoft hotmail.com, blockbuster.com website yesterday. I have also had it happen on other websites as well. For the most part the page loads all scrambled up. Some of the content is there but it can be all text and no photos or half normal webpage and half not.  I will try to create a screen shot when it occurs again that will be more helpful I think. I appreciate the help.
Ibai You are correct the pages load like half way and the text if off or overlapping or it just loads text only. I have not been able to recreate the issue using safari and chrome (which I recently deleted) as far as I can recall. It has happened on UPS.com, Microsoft hotmail.com, blockbuster.com website yesterday. I have also had it happen on other websites as well. For the most part the page loads all scrambled up. Some of the content is there but it can be all text and no photos or half normal webpage and half not. I will try to create a screen shot when it occurs again that will be more helpful I think. I appreciate the help.
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

Helpful Reply

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems. *Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow websites to choose their fonts. *Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" *https://support.mozilla.org/kb/Websites+look+wrong *https://support.mozilla.org/kb/Changing+fonts+and+colors

Question owner

OK thanks I will try that of course it hasn't does it over the last couple days

OK thanks I will try that of course it hasn't does it over the last couple days

Helpful Reply

Here is one type of example

Here is one type of example
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

Does reloading the page and possibly bypassing the cache (Command+Shift+R) work for you?

Does reloading the page and possibly bypassing the cache (Command+Shift+R) work for you?

Question owner

Cor-el this page was something I saved a few days back and found I have been unable to duplicate the issue yet but will try when it happens again and I assure you at some point in the next few days it will and I will try the command-shift-r like you all suggested then. thank you for your time

Cor-el this page was something I saved a few days back and found I have been unable to duplicate the issue yet but will try when it happens again and I assure you at some point in the next few days it will and I will try the command-shift-r like you all suggested then. thank you for your time

Question owner

so far the command-shift-r is working when the page is not loading correctly as expected. I appreciate the help and ideas from everyone

so far the command-shift-r is working when the page is not loading correctly as expected. I appreciate the help and ideas from everyone
nmctagga 0 solutions 1 answers

Hi there,

I'm experiencing the same problem too. CSS / JS etc not always loading.

Ctrl-shift-R is a workaround to this, not an answer, and I'm finding it very annoying as I am forced to reload almost _every_ webpage I view in order to be able to view it correctly.

In fairness, this problem is not specific to firefox, I see it with chrome also.

Are there any firewall exceptions that I need to add? Anything else I can try?

FYI I am using a new laptop with windows 8.

Thanks.

Hi there, I'm experiencing the same problem too. CSS / JS etc not always loading. Ctrl-shift-R is a workaround to this, not an answer, and I'm finding it very annoying as I am forced to reload almost _every_ webpage I view in order to be able to view it correctly. In fairness, this problem is not specific to firefox, I see it with chrome also. Are there any firewall exceptions that I need to add? Anything else I can try? FYI I am using a new laptop with windows 8. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

This is either a local problem (e.g. with security software) or a problem with your ISP that isn't able to pass all files properly or possibly a problem with the web server that is overloaded.

It is not very likely that Firefox is causing this problem ,although certain extensions may add to this.

This is either a local problem (e.g. with security software) or a problem with your ISP that isn't able to pass all files properly or possibly a problem with the web server that is overloaded. It is not very likely that Firefox is causing this problem ,although certain extensions may add to this.
shuvo17 0 solutions 1 answers

I was having similar issues. The cricinfo.com, soccernet.com, facebook.com, imdb.com etc site was not loading accurately. Once I deleted the cache, the problem seems to be stopped. Now all of the above sites are loading accurately.

I was having similar issues. The cricinfo.com, soccernet.com, facebook.com, imdb.com etc site was not loading accurately. Once I deleted the cache, the problem seems to be stopped. Now all of the above sites are loading accurately.
DonMashak 0 solutions 11 answers

Scribefire issue - Scribefire loads but without the data box titles/instructions. Can't tell if this is a virus or my antivirus app issue or a scribefire issue. Have tried deleting and reinstallilng scribefire NEXT and deleting and uninstalling Scribefire and firefox..

PLEASE HELP.

NO ONE HAS AN ANSWER. ALTERNATIVE BLOGGING APPS NOT AN OPTION, WAY TOO EXPENSIVE.

DATA FIELD TITLES/DESCRIPTIONS APPEAR AS WHITE LINES INSTEAD OF TEXT. Help Please. DMashak@aol.com

Scribefire issue - Scribefire loads but without the data box titles/instructions. Can't tell if this is a virus or my antivirus app issue or a scribefire issue. Have tried deleting and reinstallilng scribefire NEXT and deleting and uninstalling Scribefire and firefox.. PLEASE HELP. NO ONE HAS AN ANSWER. ALTERNATIVE BLOGGING APPS NOT AN OPTION, WAY TOO EXPENSIVE. DATA FIELD TITLES/DESCRIPTIONS APPEAR AS WHITE LINES INSTEAD OF TEXT. Help Please. DMashak@aol.com
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

Hi DonMashak

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

See also:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Hi DonMashak Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- See also: *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox
DonMashak 0 solutions 11 answers

For those that have the same or similar problem, here is the steps I took to resolve this problem... Many were my own ideas and many were suggestions of Yousuf Rafi of "Ask a Geek" on Facebook 1) Use free Avast Anti-Virus to detect and remove viruses 2) use Free Spybot Seek & Destroy to remove any spyware 3) Make a list of and realize that all your passwords saved in firefox will be lost in this procedure using your firefox toolbar under Bookmarks - Display all - Import/Export 4) Export a copy of your bookmarks so you can reinstall later 5) Delete all versions of Scribefire using your Firefox Addons from the firefox toolbar under Tools- Add-ons - Extensions 6) Go to your computers Control panel - Add/Remove Programs Then Select Mozilla Firefox and remove INCLUDING ALL PREFERENCE SETTINGS 6) Set a System restore point for your computer (may use free AVG PC Tune Up to do this) 7) Use free AVG PC Tune up to clean up all unnecessary files (to create more disk space) but for our purposes to stop the re-installs from picking up and using old installation files for the new reinstall) Completely shutdown your computer 9) Wait 2 minutes and reboot your computer 10) Use AVG PC Tune up Clean and defragment your computer's registry. 11) Set another System Restore point 12) Completely Shut down your computer 13) Wait 2 minutes and reboot your computer 14) Set Another System Restore Point 15) Reinstall latest version of Mozilla Firefox [in my case this was version 21] 16) Shut down computer 17) reboot computer 18) start firefox 19) Search for and re add FIREFOX NEXT under Tools - Get Add-ons 20) Shut down FireFox 21) Reopen Firefox SCRIBEFIRE NEXT SHOULD NOW BE WORKING PROPERLY. Sorry Yousuf, I hate change and love Firefox so much I did all this work to avoid the Change of switching to google chrome lol Keep fight the good fight everyone - Don Mashak - The Cynical Patriot http:/twitter.com/DMashak (also on google plus) [Attached is a screenshot of the App as it currently displays after the aforementioned procedure]

For those that have the same or similar problem, here is the steps I took to resolve this problem... Many were my own ideas and many were suggestions of Yousuf Rafi of "Ask a Geek" on Facebook 1) Use free Avast Anti-Virus to detect and remove viruses 2) use Free Spybot Seek & Destroy to remove any spyware 3) Make a list of and realize that all your passwords saved in firefox will be lost in this procedure using your firefox toolbar under Bookmarks - Display all - Import/Export 4) Export a copy of your bookmarks so you can reinstall later 5) Delete all versions of Scribefire using your Firefox Addons from the firefox toolbar under Tools- Add-ons - Extensions 6) Go to your computers Control panel - Add/Remove Programs Then Select Mozilla Firefox and remove INCLUDING ALL PREFERENCE SETTINGS 6) Set a System restore point for your computer (may use free AVG PC Tune Up to do this) 7) Use free AVG PC Tune up to clean up all unnecessary files (to create more disk space) but for our purposes to stop the re-installs from picking up and using old installation files for the new reinstall) Completely shutdown your computer 9) Wait 2 minutes and reboot your computer 10) Use AVG PC Tune up Clean and defragment your computer's registry. 11) Set another System Restore point 12) Completely Shut down your computer 13) Wait 2 minutes and reboot your computer 14) Set Another System Restore Point 15) Reinstall latest version of Mozilla Firefox [in my case this was version 21] 16) Shut down computer 17) reboot computer 18) start firefox 19) Search for and re add FIREFOX NEXT under Tools - Get Add-ons 20) Shut down FireFox 21) Reopen Firefox SCRIBEFIRE NEXT SHOULD NOW BE WORKING PROPERLY. Sorry Yousuf, I hate change and love Firefox so much I did all this work to avoid the Change of switching to google chrome lol Keep fight the good fight everyone - Don Mashak - The Cynical Patriot http:/twitter.com/DMashak (also on google plus) [Attached is a screenshot of the App as it currently displays after the aforementioned procedure]
sathish7996 1 solutions 3 answers

Chosen Solution

my Firefox doesn't properly loading the page please resolve......example

my Firefox doesn't properly loading the page please resolve......example
cor-el
  • Top 10 Contributor
  • Moderator
16653 solutions 150528 answers

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
You can try basic steps like these in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
munkeyhatchet 0 solutions 1 answers

I'm not sure if this will help, but I was having similar problems, and this completely fixed it. I just went into my control panel and changed the theme. I read about it on another closed thread, and I thought I'd share it. I hope this helps. I don't even know how changing the theme would make certain web pages work, but it did!

I'm not sure if this will help, but I was having similar problems, and this completely fixed it. I just went into my control panel and changed the theme. I read about it on another closed thread, and I thought I'd share it. I hope this helps. I don't even know how changing the theme would make certain web pages work, but it did!