X
Tap here to go to the mobile version of the site.

Support Forum

"Updated" search bar with Bing search appeared in Tabs today & I can't get rid of it!

Posted

PROBLEM SOLVED! This is so embarrassing, but here's what fixed it. I'll leave the question here in case others download the add-on and can't figure out why it's doing what it's doing, but if a mod wants to delete the question I won't mind.

Anyhow, I right clicked on exactly the right spot on the bar and chose Delete, which brought up the add-on tab, which showed an add-on called "Default Tab," restarted Firefox, and now both behaviors are gone--no more search window in the tab bar, and no more search box in new tabs. I must have thought Default Tabs sounded cool, but didn't expect it to do what it did.

********************************************************************************

Sometime between Friday and this morning a new search box¬ appeared in Firefox that called itself the “Updated Search Bar” until I tried it the first time. I’d like to avoid resetting Firefox, but if that’s the only way to fix this I guess I’ll have to. All suggestions are welcome.

The box looks much like the default search box except that it has a big orange button on the right saying "Search." It’s located in the tab bar, next to the last tab, taking up valuable real estate if I have more than 4 or 5 tabs open, which I often do. The default “search” is Bing, the other options are things like Facebook and Twitter, and it has no option to manage search engines. It doesn’t appear in my extensions or plugins, and I can’t find information about it anywhere.

BTW, my old search box is still in the navigation bar, and although I haven’t been able to get rid of Bing for the “search” search, I’ve made DuckDuckGo the default by moving it to the top of the list.

Thanks for reading!

PROBLEM SOLVED! This is so embarrassing, but here's what fixed it. I'll leave the question here in case others download the add-on and can't figure out why it's doing what it's doing, but if a mod wants to delete the question I won't mind. Anyhow, I right clicked on exactly the right spot on the bar and chose Delete, which brought up the add-on tab, which showed an add-on called "Default Tab," restarted Firefox, and now both behaviors are gone--no more search window in the tab bar, and no more search box in new tabs. I must have thought Default Tabs sounded cool, but didn't expect it to do what it did. <nowiki>********************************************************************************</nowiki> Sometime between Friday and this morning a new search box¬ appeared in Firefox that called itself the “Updated Search Bar” until I tried it the first time. I’d like to avoid resetting Firefox, but if that’s the only way to fix this I guess I’ll have to. All suggestions are welcome. The box looks much like the default search box except that it has a big orange button on the right saying "Search." It’s located in the tab bar, next to the last tab, taking up valuable real estate if I have more than 4 or 5 tabs open, which I often do. The default “search” is Bing, the other options are things like Facebook and Twitter, and it has no option to manage search engines. It doesn’t appear in my extensions or plugins, and I can’t find information about it anywhere. BTW, my old search box is still in the navigation bar, and although I haven’t been able to get rid of Bing for the “search” search, I’ve made DuckDuckGo the default by moving it to the top of the list. Thanks for reading!

Modified by cor-el

Chosen solution

hello,. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

afterwards install the search reset addon - it will revert the most common customizations those adware programs do in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

Helpful Reply

PROBLEM SOLVED (see above)

Oh, and now if I open a new tab it has a Bing search bar. Grr!

PROBLEM SOLVED (see above) ********** Oh, and now if I open a new tab it has a Bing search bar. Grr!

Modified by litterbug

michael2531 0 solutions 2 answers

I have the same search tab that appeared 4/29/13 about the time I was reloading AVG free antivirus. I can't find any spot to right click that lets me delete this search window tab as the first reply suggests. I removed Bling and Firefox and then reloaded Firefox. It didn't help. The search tab came back. Opening a new tab produces a page with a search window and tacky advertising. You are right - it takes up valuable real estate and doesn't shrink as tabs multiply. VERY ANNOYING.

I have the same search tab that appeared 4/29/13 about the time I was reloading AVG free antivirus. I can't find any spot to right click that lets me delete this search window tab as the first reply suggests. I removed Bling and Firefox and then reloaded Firefox. It didn't help. The search tab came back. Opening a new tab produces a page with a search window and tacky advertising. You are right - it takes up valuable real estate and doesn't shrink as tabs multiply. VERY ANNOYING.
philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

Chosen Solution

hello,. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

afterwards install the search reset addon - it will revert the most common customizations those adware programs do in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

hello,. please go to ''firefox > addons > extensions'' & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there [[Remove a toolbar that has taken over your Firefox search or home page]] [[Troubleshoot Firefox issues caused by malware]] afterwards install the search reset addon - it will revert the most common customizations those adware programs do in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/
michael2531 0 solutions 2 answers

Helpful Reply

Thx. I found the culprits. Went to tools/add-ons/extensions, found the "default" tab described by Litterbug and removed it. That got rid of the tab but new tabs still opened with a search window and schlock advertising. I went back to the add-on manager and disabled "White Smoke New" and "Supreme Savings" and that restored new tab behavior to normal (i.e., new tabs open on a blank page).

Thx. I found the culprits. Went to tools/add-ons/extensions, found the "default" tab described by Litterbug and removed it. That got rid of the tab but new tabs still opened with a search window and schlock advertising. I went back to the add-on manager and disabled "White Smoke New" and "Supreme Savings" and that restored new tab behavior to normal (i.e., new tabs open on a blank page).
Haka 0 solutions 2 answers

Wow i feel so dumb, i was looking in the extensions all day and couldn't find it because i didn't know the name of the plugin, as soon as i saw default tabs in your message it clicked in my head, i have seen default tabs in the extensions and thought it was something else.Thanks man.

Wow i feel so dumb, i was looking in the extensions all day and couldn't find it because i didn't know the name of the plugin, as soon as i saw default tabs in your message it clicked in my head, i have seen default tabs in the extensions and thought it was something else.Thanks man.
silversolara 0 solutions 5 answers

I don't get Delete when I click on the far right of the tool bar, and it is still there. Help please.

I also deleted the Default Tab in the Addons.

THANKS.

I don't get Delete when I click on the far right of the tool bar, and it is still there. Help please. I also deleted the Default Tab in the Addons. THANKS.
silversolara 0 solutions 5 answers

Yippee...disabled Whitesmoke and it is back to NORMAL.

THANKS so much.

HUGS to all you geniuses.

Yippee...disabled Whitesmoke and it is back to NORMAL. THANKS so much. HUGS to all you geniuses.
silversolara 0 solutions 5 answers

Where did all these things come from?

Where did all these things come from?
philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

hello silversolara, please see How do I prevent malware from being installed?

hello silversolara, please see [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware#w_how-do-i-prevent-malware-from-being-installed How do I prevent malware from being installed?]
silversolara 0 solutions 5 answers

THANK YOU. So it was malware? GRRRRRRRRRRRR.

I was asked to update my Adobe Flash and I guess it was all in there because a lot of other programs appeared too. I deleted them.

THANK YOU.

THANK YOU. So it was malware? GRRRRRRRRRRRR. I was asked to update my Adobe Flash and I guess it was all in there because a lot of other programs appeared too. I deleted them. THANK YOU.
traccris 0 solutions 3 answers

There is nothing in my add ons to delete.

There is nothing in my add ons to delete.
Waka_Flocka_Flame 441 solutions 5048 answers

Hi traccris, can you ask your own question, it may help us serve you better.

Hi traccris, can you ask your own question, it may help us serve you better. * https://support.mozilla.org/en-US/questions/new