X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Compatiable issue after updating google play store

Posted

Samsung galaxy mini,GT-S5570 Gingerbread-2.3.6,Armv6 device last month you make firefox browser for lower end device,normally i was installed & run compatiable on device.but after updating google play store 4.0.26 it shows -"your device is not compatiable with this app" before updating google play store it normally compatiable & easy installed on my device. So cant update firefox browser using play store because of compatiable notice,but firefox was normally installed & work fine in my device.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 2.3.6; en-US; GT-S5570 Build/GINGERBREAD) AppleWebKit/534.31 (KHTML, like Gecko) UCBrowser/9.0.1.275 U3/0.8.0 Mobile Safari/534.31

More Information

iamjayakumars
  • Top 10 Contributor
414 solutions 4905 answers

Helpful Reply

Check whether your mobile is supported by firefox or not