X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Themes not working in firefox 20.0

Posted

i upgraded firefox to version 20.0 all old themes from my installed firefox stopped working also noticed there is no themes section in firefox addons website


isn't removing themes in favor of persona a bad choice??

Chosen solution

Themes still do work but you may need to wait for the theme author to release updated themes which work with current version of firefox.

For example, this theme is reported as compatible with firefox 20 https://addons.mozilla.org/en-US/firefox/addon/noia-fox/?src=cb-dl-users

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • 5.1.20125.0
  • Picasa plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

hramrach 1 solutions 7 answers

Chosen Solution

Themes still do work but you may need to wait for the theme author to release updated themes which work with current version of firefox.

For example, this theme is reported as compatible with firefox 20 https://addons.mozilla.org/en-US/firefox/addon/noia-fox/?src=cb-dl-users

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

Themes can now be found under complete themes and personas are now called themes.

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

When you are in Private Browsing mode then the persona is disabled and you get the default theme.