Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google search bar is missing

  • 2 replies
  • 9 have this problem
  • 10451 views
  • Last reply by jscher2000

more options

Last time I used Firefox I have both a Norton Search Bar and a Google Search Bar, now the Google search bar is missing. I did a search and can't find where to reinstall it.

Thank you!

Jo

Chosen solution

Most toolbars are created by extensions, and it look as though you have those extensions enabled. You can confirm on the following tab:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

To select which toolbars are displayed, you can toggle them on and off using either of these:

  • right-click a blank area of the tab bar
  • tap the Alt key > View > Toolbars

If the entire toolbar area is missing, Firefox may be in full screen mode. Use the F11 function key to switch between full screen and normal views.

Any luck?

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Most toolbars are created by extensions, and it look as though you have those extensions enabled. You can confirm on the following tab:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

To select which toolbars are displayed, you can toggle them on and off using either of these:

  • right-click a blank area of the tab bar
  • tap the Alt key > View > Toolbars

If the entire toolbar area is missing, Firefox may be in full screen mode. Use the F11 function key to switch between full screen and normal views.

Any luck?

more options

If you're missing the search box that normally sits on the right end of the Navigation Toolbar after the URL bar, it might be available to add back in the Customize dialog. To access that you can use either of these:

  • right-click a blank area of the tab bar > Customize
  • tap the Alt key > View > Toolbars > Customize

If you find it in the dialog of unused controls, drag it back to the bar.

Occasionally controls will become wrongly sized. In that case, try the "Restore Default Set" button in the Customize dialog to see whether that helps.