Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Recently closed tabs" fuction

  • 2 replies
  • 1 has this problem
  • 185 views
  • Last reply by Sparapet

more options

Добрый день. Браузер версии 20.0.1 (обновился вчера) от Яндекса. Все работало прекрасно. пока в один прекрасный день перестала быть активной кнопка в меню "Журнал -> Недавно закрытые вкладки". Она просто не активна. В чем может быть проблема?

Что проделано:

- Браузер запускался в безопасном режиме;
- Вручную отключались все дополнения;
- Проводились обновления браузера (из пункта меню "Справка").

Ничего из вышеперечисленного непомогло. Это возникло за несколько версий до 20.0.1 (точно не помню даже когда)

Попутно с этим возникла и другая проблема: при открытии новой вкладки нажатием на + создавались сразу две новые. Эта проблема вроде бы решилась, хотя сам не знаю как именно. Также не помогали ни отключение дополнений ни обновления.

Более подробная информация о браузера прилагается.

Спасибо.

Modified by Sparapet

Chosen solution

Thx for the answer!

I checked that pref. its value =0 what should it be?

Im sure, private browsing is off. and in Private settings I use "always remember history" not "custom settings" mode so there is no any checkbox for private browsing.

session restore is also working well.

==============

changed value of that pref to default (=10)

Read this answer in context 👍 0

All Replies (2)

more options

You can check the browser.sessionstore.max_tabs_undo pref(s) on the about:config page. Also check that session restore is working.

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Инструменты -> Настройки > Приватность > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"
more options

Chosen Solution

Thx for the answer!

I checked that pref. its value =0 what should it be?

Im sure, private browsing is off. and in Private settings I use "always remember history" not "custom settings" mode so there is no any checkbox for private browsing.

session restore is also working well.

==============

changed value of that pref to default (=10)

Modified by Sparapet