X
Tap here to go to the mobile version of the site.

Support Forum

"This Connection is Untrusted" error message. FF keeps searching for https instead of http. What is the fix?

Posted

Since Monday, websites that I have visited for years are now all of a sudden giving me this message. I notice that when this message pops up, the address bar is normally displaying "https" instead of the usual "http", I remove the s and sometimes it does not work and reverts back to "https". It is even affecting my search on google images where no pics show up at all. When I search in "Safesearch" the images show up but not any other time. I don't have this problem in other browsers just firefox, and only on my laptop not my desktop and both are running the same ESET security system and firefox versions. I have re-installed firefox but that does not fix the problem.

Since Monday, websites that I have visited for years are now all of a sudden giving me this message. I notice that when this message pops up, the address bar is normally displaying "https" instead of the usual "http", I remove the s and sometimes it does not work and reverts back to "https". It is even affecting my search on google images where no pics show up at all. When I search in "Safesearch" the images show up but not any other time. I don't have this problem in other browsers just firefox, and only on my laptop not my desktop and both are running the same ESET security system and firefox versions. I have re-installed firefox but that does not fix the problem.

Chosen solution

can you try to disable ssl scanning within your eset security program & see if the problem continues?

http://kb.eset.com/esetkb/index?page=content&id=SOLN3126&actp=search&viewlocale=en_US

edit: if this isn't working please also try the steps listed at The certificate is not trusted because the issuer certificate is unknown

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

More Information

Amit Kumar Thakur 70 solutions 859 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

Thanks Amit! i just did this and now I can search for images under google images, and can type in google.com and not get the untrusted connection error message like i did before, however, when i tried to go to facebook.com, i got the connection untrusted error.

Thanks Amit! i just did this and now I can search for images under google images, and can type in google.com and not get the untrusted connection error message like i did before, however, when i tried to go to facebook.com, i got the connection untrusted error.
philipp
  • Top 10 Contributor
  • Moderator
2826 solutions 13152 answers

Helpful Reply

what kind of error code is shown on the untrusted connection-page under technical details?

what kind of error code is shown on the ''untrusted connection''-page under technical details?

Question owner

Philipp, thanks for responding. I just tried to go to ebay and this is the error message: signin.ebay.com uses an invalid security certificate.

The certificate is not trusted because no issuer chain was provided.

(Error code: sec_error_unknown_issuer)

Same message when trying to access Facebook.

Philipp, thanks for responding. I just tried to go to ebay and this is the error message: signin.ebay.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer) Same message when trying to access Facebook.
philipp
  • Top 10 Contributor
  • Moderator
2826 solutions 13152 answers

Chosen Solution

can you try to disable ssl scanning within your eset security program & see if the problem continues?

http://kb.eset.com/esetkb/index?page=content&id=SOLN3126&actp=search&viewlocale=en_US

edit: if this isn't working please also try the steps listed at The certificate is not trusted because the issuer certificate is unknown

can you try to disable ssl scanning within your eset security program & see if the problem continues? http://kb.eset.com/esetkb/index?page=content&id=SOLN3126&actp=search&viewlocale=en_US ''edit: if this isn't working please also try the steps listed at [https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_the-certificate-is-not-trusted-because-the-issuer-certificate-is-unknown The certificate is not trusted because the issuer certificate is unknown]''

Modified by philipp

Helpful Reply

Philipp, it works! Thanks so much to you and Amit. Do you know why this all or a sudden became a problem?

Philipp, it works! Thanks so much to you and Amit. Do you know why this all or a sudden became a problem?