Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I solve "Error Code: 403.14".trying to open a link on a website that works on other computers and has worked on my computer 'til now.?

  • 6 replies
  • 1 has this problem
  • 332 views
  • Last reply by cor-el

more options

The website is www.Jardencs.com/careers. When I click on "Career Opportunities" I get the following error message:

Request Error Forbidden directory Listing denied Close the browser and try to log on again. Error Code: 403.14.

The link has worked on my computer up 'til now and works now on my cell phone. I recently installed Torch, but uninstalled it today when I started having this problem.

Chosen solution

When I click the link, I get navigated to a different site, https://erecruit.jarden.com/erecruit/jarden.html. This is done through a script rather than a simple direct link.

Read this answer in context 👍 0

All Replies (6)

more options

I get page not found for that.

The menu on their home page gives me this: http://www.jardencs.com/Careers.aspx

Maybe something changed in their site navigation??

more options

Did you click on "Career Opportunities" after you got to the site? When I do I get the error message noted in my earlier e-mail. This is a new development...clicking on that link used to lead me to a new page. Also, I can successfully open that link from my cell phone.

more options

Did you try to log in to that website?

If it worked before then try to clear the cache and the cookies from this website.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Chosen Solution

When I click the link, I get navigated to a different site, https://erecruit.jarden.com/erecruit/jarden.html. This is done through a script rather than a simple direct link.

more options

Clearing the cache solved the problem. Couldn't find the "Show Cookies" tab, but the cache-clear solution had already worked.

more options

You can select "Use custom settings for history" to see all cookie and history settings:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"