Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hi, we are in the company users use mobile profiles. After updating firefox to version 20 when you enter the address in the browser and press Enter, nothing ha

  • 9 replies
  • 33 have this problem
  • 902 views
  • Last reply by John99

more options

Hi, we are in the company users use roaming profiles. After updating firefox to version 20 when you enter the address in the browser and press Enter, nothing happens. If I run the browser as a local user it all works fine

All Replies (9)

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Safe mode, does nothing to troubleshoot this issue. I'm in a corporate environment and 800+ PC's can no longer use Firefox after yesterdays update to version 20. We do not use AVG in our environment.

more options

Same issue here... 650+ PC all starting to auto-update to FF v20.0. Address and search bar doesn't do anything after pressing enter. Safe mode, disable all extensions, no change. OS = WinXP and Win7

Additional information - we use redirected profiles in our domain. Seems to be tightly related to the redirected profile because after logging into local admin account on PC it works but not when logged in as a domain user.

This is causing a boatload of grief at the moment!!! HELP!

more options

I will leave this to someone familiar with enterprise / corporate use but have you thought that the quickest fix may be to downgrade to Firefox17 ESR

If as is likely you discover a solution before we do please provide suitable links.

more options

Additional info:

Also occurs on Win8 as well as WinXP and Win7 and ONLY with redirected profiles. Local profile works normally.

more options

See now this bug

Generally please refrain from commenting unless you are able to add new information or propose or provide a solution. But feel free to vote for and cc yourselves in the bug.

more options

One of the developers involved in the bug discussion is suggesting this may be fixed in Firefox 21. That is six weeks away from the Release channel.

 Thanks for the input, folks - we've tracked down the issue and will work on getting the fix into Firefox 21. 

Update

Firefox 20.0.1 with a fix expected soon possibly Wednesday (10th April)

Modified by John99

more options

Here is a workaround.

The problem is that Firefox doesn't like UNC paths (\\server\path) in profiles.ini.

But if you create a local symlink in %APPDATA%\Mozilla\Firefox\Profiles to the network directory where the profile resides, it will start working again.

Starting with Vista, Windows supports symlinks. Use the command line MKLINK program to create the link, then edit profile.ini to point to it.

I'm being deliberately vague here. If you understand what I'm talking about, then this will make sense to you. If not, then it's probably best that you not do it.

more options

This issue should now have been resolved by the Release of Firefox 20.0.1 you should upgrade to that.