X
Tap here to go to the mobile version of the site.

Support Forum

open new tab not working as it worked before

Posted

hi guys, got a problem with my firefox thats annoying and make me lose time...

i am used to hit ctrl+t to open new tab and when the new tab open, the mouse its already on the navigation bar, so i hit ctrl+t and imidiatlly can write the name of the site i want to go...

now that is not working, i hit ctrl+t, the new tab open, but i have to go with the mouse to the navigation bar and click there to write.....its annoying because i am not used to this and its waste of time...

how can i fix this?

thanks in advance and sorry my english

hi guys, got a problem with my firefox thats annoying and make me lose time... i am used to hit ctrl+t to open new tab and when the new tab open, the mouse its already on the navigation bar, so i hit ctrl+t and imidiatlly can write the name of the site i want to go... now that is not working, i hit ctrl+t, the new tab open, but i have to go with the mouse to the navigation bar and click there to write.....its annoying because i am not used to this and its waste of time... how can i fix this? thanks in advance and sorry my english

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Skype Web Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • 5.1.20125.0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft Lync
  • VLC media player Web Plugin 2.0.2
  • Facebook Video Calling Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0; WUID=af888835897f852b1bc47ede9467ac95; WTB=397) Gecko/20100101 Firefox/14.0.1

More Information

ideato 893 solutions 6250 answers

Hello lilman100, probably the problem is an extension that isn't working correct.Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

also Update Firefox to the latest version your Firefox 14.0.1 version is no more supported, and it is vulnerable .


thank you

Hello lilman100, probably the problem is an extension that isn't working correct.'''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' also [https://support.mozilla.org/en-US/kb/update-firefox-latest-version#os=win7&browser=fx20 Update Firefox to the latest version] your Firefox 14.0.1 version is no more supported, and it is vulnerable . thank you

Question owner

in safe mode it works fine like it should.

yes the problem was caused by some stupid tollbar witch already uninstalled, delta searh or something...but keep appearing after restart firefox... -.-

already went to about:config, and all about tabs its like on my notebook, did that to compare...because on notebook still working fine

i dont really want to do a fresh installation because dont know how to save the add-ons and plugins settings... like no script or ad block with already have my permissions...

i am soo mad to this!...

also, i have windows 8 and firefox 20... forget to change that... but that its not the problem... because it was working fine till that installation of delta search tollbar

thanks for quick help

in safe mode it works fine like it should. yes the problem was caused by some stupid tollbar witch already uninstalled, delta searh or something...but keep appearing after restart firefox... -.- already went to about:config, and all about tabs its like on my notebook, did that to compare...because on notebook still working fine i dont really want to do a fresh installation because dont know how to save the add-ons and plugins settings... like no script or ad block with already have my permissions... i am soo mad to this!... also, i have windows 8 and firefox 20... forget to change that... but that its not the problem... because it was working fine till that installation of delta search tollbar thanks for quick help
ideato 893 solutions 6250 answers

you are welcome

you are welcome

Question owner

how can i sabe settings on about:config for good? and forever? i fix my problem, but when close and re open firefox all goes back to wrong settings...

like browser.newtab.url

and search engine...

this is stupid...

cumps

how can i sabe settings on about:config for good? and forever? i fix my problem, but when close and re open firefox all goes back to wrong settings... like browser.newtab.url and search engine... this is stupid... cumps
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

What is the setting of the new tab page?

Some built-in internal pages like about:home set the focus to the search bar on the page.

If you do not keep changes after a restart then see:

What is the setting of the new tab page? Some built-in internal pages like about:home set the focus to the search bar on the page. If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved
scottj87 0 solutions 1 answers

Helpful Reply

For me, firebug caused the issue. When I disabled it, right click open in new tab worked fine. I uninstalled the firebug addon and reinstalled it. Everything works as it should now.

For me, firebug caused the issue. When I disabled it, right click open in new tab worked fine. I uninstalled the firebug addon and reinstalled it. Everything works as it should now.
realTHK 0 solutions 1 answers

Helpful Reply

Thanks Scott, you saved me from several hours of trying to find the reason: Firebug caused for me as well!

Thanks Scott, you saved me from several hours of trying to find the reason: Firebug caused for me as well!