X
Tap here to go to the mobile version of the site.

Support Forum

Random jagged fonts on websites

Posted

I am running FF 19.0.2. Some, but not all, fonts on websites are appearing as jagged. Sometimes it happens when a page loads and sometimes it happens when I scroll up or down the page. There is no consistency as to when it happens or which websites it happens on. I can fix it by refreshing the page, but can it be fixed permanently?

I am running FF 19.0.2. Some, but not all, fonts on websites are appearing as jagged. Sometimes it happens when a page loads and sometimes it happens when I scroll up or down the page. There is no consistency as to when it happens or which websites it happens on. I can fix it by refreshing the page, but can it be fixed permanently?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveTouch General Plugin Container Version 105
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom)
  • Html Validator 0.9.5.2 ({3b56bcc7-54e5-44a2-9b44-66c3ef58c13e})
  • Personas 1.6.5 (personas@christopher.beard)
  • Stylish 1.3.1 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4550
  • adapterDescription2:
  • adapterDeviceID: 0x9540
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300 ] DISPLAY2 [ Gamma: 1800 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 4-19-2011
  • driverDate2:
  • driverVersion: 8.850.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4550 )
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 10240
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.display.background_color: #C0C0C0
  • browser.display.use_document_fonts: 0
  • browser.display.use_system_colors: True
  • browser.history_expire_days.mirror: 180
  • browser.history_expire_days_min: 0
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://margo/Reports/Pages/Folder.aspx
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.onTop: False
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: False
  • extensions.lastAppVersion: 19.0.2
  • font.default.x-western: sans-serif
  • font.internaluseonly.changed: False
  • font.minimum-size.x-western: 13
  • font.size.variable.x-western: 18
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363703451
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1299000544
  • plugin.disable_full_page_plugin_for_types: application/vnd.fdf,application/vnd.adobe.xfdf,application/vnd.adobe.xdp+xml,application/pdf
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openDeviceManager: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
iamjayakumars 475 solutions 5852 answers

Helpful Reply

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"


Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.


Are you Zoomed IN your page? Press "CTRL+0" for noraml view

Are you using any themes in firefox?

Make use of default theme

Make sure that your using default font size

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config Are you Zoomed IN your page? Press "CTRL+0" for noraml view Are you using any themes in firefox? *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Make use of default theme Make sure that your using default font size *https://support.mozilla.org/en-US/kb/change-fonts-and-colors-websites-use
cor-el
  • Top 10 Contributor
  • Moderator
12487 solutions 115209 answers

Helpful Reply

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config