Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When i open a FF window and then try to move the browser frame up in the monitor, it crashes/freezes my computer (MAC OS10.6.8; Firefox19.0.2).

  • 4 replies
  • 1 has this problem
  • Last reply by Andrew

more options

Happened multiple times, all after I upgraded to FF 19.0.2. Attempts to move the browser window in my monitor (by grabbing the top of the frame bar & moving) or resizing the window result in a freeze, and it has taken up to 3 attempts of unplugging/plugging the computer to get it to move past the gray screen and launch. Thanks! Until this is fixed, I will use Safari.

All Replies (4)

more options

We're sorry to hear that Firefox is crashing when you open it. Please do the following to give us crash IDs that will help us understand more about the crash.

  1. (OS X 10.6 or previous) Click the Finder icon in the dock. Your home folder will be selected. In the right side of the window, click the Library folder to open it. Then open the "Application Support" folder, the "Firefox" folder, the "Crash Reports" folder and finally the "submitted" folder.
    (OS X 10.7 or above) Click the Finder icon in the dock. On the menu bar, click the Go menu, hold down the option or alt key and select Library. A window will open containing your Library folder. Then open the "Application Support" folder, the "Firefox" folder, the "Crash Reports" folder and finally the "submitted" folder.
  2. Open the 5 most recent files with a text editor and copy the IDs.
  3. Paste each ID with bp- into the reply window on the forums.

Thanks in advance!

You can find more information and troubleshooting steps in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

Try to disable hardware acceleration in Firefox.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
more options

Hi feer56, Here are the crash reports. I have used FF for many, many years & this is the first problem I've encountered. Thanks!


cor-el, I will try your suggestion shortly. Thank you!

Modified by cor-el

more options

Please open Firefox and enter about:crashes and click on the crash ids.