X
Tap here to go to the mobile version of the site.

Support Forum

what happen to flash, just stopped working for the last few days , ever since i updated firefox? tried all your solutions...still not working

Posted

any ideas?

any ideas?

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.6 r602
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • AVG Security Toolbar 14.2.0.1 (avg@toolbar) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) Graphics Media Accelerator 3150
  • adapterDescription2:
  • adapterDeviceID: 0xa011
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 10-24-2010
  • driverDate2:
  • driverVersion: 8.14.10.2230
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Graphics Media Accelerator 3150)
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 204800
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.warnOnClose: False
  • browser.tabs.warnOnOpen: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363356916
  • places.history.expiration.transient_current_max_pages: 26526
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
Ralph Daub
  • Top 25 Contributor
  • Administrator
148 solutions 1124 answers

Hi newyorklady21,

I understand that you are having problems playing Flash content on your Firefox browser.

Please take a look at this article, as it may be related to what you are experiencing. If so, you should update your Flash Player.

Please let us know if this solves your issue.

Thanks!!

- Ralph

Hi newyorklady21, I understand that you are having problems playing Flash content on your Firefox browser. Please take a look at [[Why do I have to click to activate plugins?|this article]], as it may be related to what you are experiencing. If so, you should update your Flash Player. Please let us know if this solves your issue. Thanks!! - Ralph

Question owner

thanks for the response , before i updated firefox, the grey box did appear but the options were to send crash report and reload, now i get a blank white screen , and it never loads.i have gone to update pulgins in mozilla but it always says there an error try later, my version of flash is not old ,ive updated it constantly. also the red plugin icon in the address bar does not appear

thanks for the response , before i updated firefox, the grey box did appear but the options were to send crash report and reload, now i get a blank white screen , and it never loads.i have gone to update pulgins in mozilla but it always says there an error try later, my version of flash is not old ,ive updated it constantly. also the red plugin icon in the address bar does not appear
cor-el
  • Top 10 Contributor
  • Moderator
12144 solutions 112798 answers

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

Helpful Reply

thanks for the help, adobe has notified me that it will not work in firefox, and to please use a different browser, loaded up google chrome and it works fine...hum??? i really like and recommend mozilla firefox. this problem needs to be addressed by firefox and fixed instead of passing it off as a user problem..

thanks for the help, adobe has notified me that it will not work in firefox, and to please use a different browser, loaded up google chrome and it works fine...hum??? i really like and recommend mozilla firefox. this problem needs to be addressed by firefox and fixed instead of passing it off as a user problem..
pld991 0 solutions 2 answers

I was having this problem and searched everywhere before I found the solution. One of my config settings had somehow got changed and I had to change it back. In url bar type about:config You may be asked if you are sure you want to do this. Click yes. In the search bar, then type in plugin.scan.plid.all If this has been changed to false, then you found your problem. Right click on it and select toggle to change it to true.

I was having this problem and searched everywhere before I found the solution. One of my config settings had somehow got changed and I had to change it back. In url bar type about:config You may be asked if you are sure you want to do this. Click yes. In the search bar, then type in plugin.scan.plid.all If this has been changed to false, then you found your problem. Right click on it and select toggle to change it to true.