X
Tap here to go to the mobile version of the site.

Support Forum

hashChangeInit

Posted

Get an error window on every page at sfgate.com that says:

    hashChangeInit doc domain is: sfgate.com

How do I fix this in Firefox 3.0.19.?

Get an error window on every page at sfgate.com that says: hashChangeInit doc domain is: sfgate.com How do I fix this in Firefox 3.0.19.?

Chosen solution

After updating are you still getting this issue?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • DjVu browser plugin
  • Default Plug-in
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Nitro PDF Plug-in for Firefox and Chrome
  • Classic Java Plug-in 10.9.2 for Netscape and Mozilla
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 ( .NET CLR 3.5.30729)

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 solutions 10654 answers

Please update to Firefox 19.0.2 IMMEDIATELY (go to www.getfirefox.com and download and install it). Firefox 3 hasn't been supported for years.

Then read and follow the steps at Websites say that Firefox is outdated or incompatible even though it's the latest version

Please update to Firefox 19.0.2 IMMEDIATELY (go to www.getfirefox.com and download and install it). Firefox 3 hasn't been supported for years. Then read and follow the steps at [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 solutions 10654 answers

Chosen Solution

After updating are you still getting this issue?

After updating are you still getting this issue?