Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox continually prevents sfgate.com from reloading. This is a legitimate site I subscribe to. How can I disable this Firefox action?

more options

Firefox continually prevents sfgate.com from reloading. This is a legitimate site I subscribe to. How can I disable this Firefox action?

Firefox continually prevents sfgate.com from reloading. This is a legitimate site I subscribe to. How can I disable this Firefox action?

Chosen solution

Do you mean that Firefox displays a bar requiring you to click Allow for the page to reload or redirect? Here is how you turn that off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste accessibility.blockautorefresh and pause while the list is filtered

(3) If the preference has a value of true, double-click it to restore the default value of false

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Do you mean that Firefox displays a bar requiring you to click Allow for the page to reload or redirect? Here is how you turn that off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste accessibility.blockautorefresh and pause while the list is filtered

(3) If the preference has a value of true, double-click it to restore the default value of false