X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Any idea what this search box is and how to eliminate it?

Posted

When I do a search using Google Search a tan window appears above the search results and below the text window and search options/tools. How do I eliminate this from appearing in my browser search result when using Google search?


The links within this tan window redirect me to sites such as: http://www.ideasgames.com/search/?q=search&submit.x=-1238&submit.y=-68 or Google-co.com

Source code for above link: <title>Connecting ... </title> <meta content="text/html; charset=utf-8" http-equiv="Content-Type"> <script language="Javascript" type="text/javascript"> function zzzz(){ document.cccc.submit(); } </script>

<form action="/adv/go/" method="get" name="cccc"> </form>

Chosen solution

check in fireefox safemode

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.15.2.12038
  • Shockwave Flash 11.6 r602
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Nitro PDF Plug-in for Firefox and Chrome
  • 5.1.10411.0
  • IE Tab Plug-in for Mozilla/Firefox
  • NPWLPG
  • ActiveTouch General Plugin Container Version 105
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Boomerang Calendar 0.5.9.4 (jid1-nGp4fA6x3294BQ@jetpack)
  • Boomerang for GMail 1.0.1 ({65e41d20-f092-41b7-bb83-c6e8a9ab0f57})
  • ColorfulTabs 17.6 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Disconnect 1.0.1 (disconnect@disconnect.me)
  • DoNotTrackMe 2.2.6.110 (donottrackplus@abine.com)
  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389})
  • Force-TLS 3.0.1 (forcetls@sid.stamm)
  • HTTPS-Everywhere 3.1.3 (https-everywhere@eff.org)
  • IE Tab + 2.04.20110724 (coralietab@mozdev.org)
  • IE Tab Plus 2.0.0.0 (ietab@ip.cn)
  • ipFuck 1.0.1 (ipfuck@p4ul.info)
  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA})
  • Java Console 6.0.35 ({CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA})
  • NoScript 2.6.5.8 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Print Edit 9.0 (printedit@DW-dev)
  • Priv3 0.2 (priv3@icsi.berkeley.edu)
  • SmoothWheel (AMO) 0.45.6.20100202.1 ({5F590AA2-1221-4113-A6F4-A4BB62414FAC})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • WOT 20130129 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • DigitalPersona Extension 5.0.0.4840 (otis@digitalpersona.com) (Inactive)
  • MultiCopy 1.1 (multicopy@guru.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 330M
  • adapterDescription2:
  • adapterDeviceID: 0x0a29
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-9-2013
  • driverDate2:
  • driverVersion: 9.18.13.1407
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 330M)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.fixup.alternate.enabled: False
  • browser.history_expire_days.mirror: 180
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: about:blank
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.onTop: False
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://www.google.com/search?sourceid=navclient&hl=en&q=
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.external.mailto: False
  • places.database.lastMaintenance: 1362944179
  • places.history.expiration.transient_current_max_pages: 80285
  • places.history.expiration.transient_optimal_database_size: 128454982
  • places.last_vacuum: 1300708771
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • security.OCSP.disable_button.managecrl: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No

Question owner

Here is a screen shot of the above:

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

It may your Toolbar / Search bar

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

________________________________________________________________________________

In order to uninstall a possibly unwanted extension, please do the following:

  1. From the Firefox window click the Firefox button at the top left and select Add-ons, or, if the Firefox button is not shown, click the Tools menu and click Add-ons.
  2. Once the Add-on Manager has opened in a new tab, click the Extensions button on the left side of the window.
  3. You should now see a list of your installed extensions on the right side together with buttons on the right side of each extension.
  4. To remove an extension from Firefox, simply click the Remove button. You should see a message that informs you about the successful removal of the add-on.
  5. Note that some add-ons require a Firefox restart to be removed completely. To perform a Firefox restart after the add-on removal, click the Restart now link in the message.

You can find further information about uninstalling extensions in the following articles:

Disable or remove Add-ons

Remove a toolbar that has taken over your Firefox search or home page

Question owner

iamjayakumars,

Thank you for taking the time to review my issue and your suggestions.

Resetting the keyword.URL did not fix the issue.

I do not see any extensions I am using that would cause this, however I will try to disable each of them and see if this fixes the issue.

In the interim, If you have any other ideas please let me know

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

check in fireefox safemode

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Helpful Reply

Fixed, it was a malicious extension. The offending Extension was: "IE Tab Plus 2.0.0.0" Looks like embedded hidden search redirect.


Not to be confused with IE Tab +

Thanks for the help!!!