X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox wants me to upgrade to firefax 11 which won't work for me I use Firfox 10 which does lets stop this?

Posted

Has Firefox decided to stop people using flash 10. First it asked me to up up load 11 which Adobe claims works on my machine (Apple Mini Intel Core Duo) It doesn't as the BBC found! I re download flash 10 which does work. Now Firefox asked me each time I have a vid on the page to up load 11 or continue. How do I stop it bullying me?

Chosen solution

Yes but I have a 1.6G intel core duo When Adobe first launched Flash 11 they said it would work on 1.33G intel upward. (that actually is still on a page on their site.) They have raised this to 1.8G now and it can't manage 1.6 (though it will start.for 10s) Firefox keeps telling me to update. But the FF team should either investigate if anything can be done o. It prevents seeing all media vids and some audio incl Yourtube etc.. The old versions seem to have disappeared from Adobe site.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.02
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 10.3 r183
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • RealPlayer Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

It's done it again. !!!

finitarry 157 solutions 2184 answers

Flash 11 should work with Mac OS 10.6. It does for me.

Chosen Solution

Yes but I have a 1.6G intel core duo When Adobe first launched Flash 11 they said it would work on 1.33G intel upward. (that actually is still on a page on their site.) They have raised this to 1.8G now and it can't manage 1.6 (though it will start.for 10s) Firefox keeps telling me to update. But the FF team should either investigate if anything can be done o. It prevents seeing all media vids and some audio incl Yourtube etc.. The old versions seem to have disappeared from Adobe site.

Modified by CPING500

finitarry 157 solutions 2184 answers

What about using HTML5 with YouTube? How does one arrange that? It is possible. Safari does that now all the time.

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

Flash 11.6 will work perfectly fine with your 1.6Ghz processor, the system requirements are "Intel Core™ Duo 1.33GHz or faster processor".

Please update to Flash 11.6. If you have problems with it, please let us know and we can troubleshoot.

Also make sure you have Mac 10.6.8 or later.

Question owner

Adobe have changed the spec to 1.8 now currently on their site

http://www.adobe.com/uk/products/flashplayer/tech-specs.html


Mac OS

   Intel Core™ Duo 1.83GHz or faster processor
   Mac OS X v10.6, v10.7, or v10.8
   Safari 5.0 or later, Mozilla Firefox 4.0 or later, Google Chrome, or Opera 11
   512MB of RAM; 128MB of graphics memory