X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to undo ALWAYS STAY SIGNED IN which I did by mistake

Posted

I opened the Gmail web-page for logging in. There I filled my username and passport. At that time I did not notice the box "Stay signed in this computer" has been ticked.

Without noticing this ticked box, I pressed "Submit" button.

So every time I open the Gmail loggin web-page, I automatically log on to my mail account. This I do not want. I want to type my user id and pass-word every time I log on into my Gmail account.

I am not a techie! So please help in step by step instruction!!

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • Shockwave Flash 10.3 r183
  • Picasa plugin
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDescription2:
  • adapterDeviceID: 0x0000
  • adapterDeviceID2:
  • adapterDrivers: vga framebuf vga256 vga64k
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x0000
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate:
  • driverDate2:
  • driverVersion:
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.claro-search.com/?affID=117452&tt=5212_3&babsrc=HP_ss&mntrId=74ca29d200000000000000166fa86dba
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • extensions.lastAppVersion: 19.0.2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362742117
  • places.history.expiration.transient_current_max_pages: 13171
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

hello, you can revert that setting by removing all cookies from google.com.