X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

stuck in help without any toolbars

Posted

I was missing the tool bar. I came to the help pages and tried the various suggestion. I am now stuck in the grey help pages. There are absolutely no bars on the top of the page except a vertical red thermometer bar .

Chosen solution

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Picasa plugin
  • 4.0.60831.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

I click the installing button right above the bottom box . A window in the upper right says "Fire Fox prevented from asking you to install software on your computer. None of the "educated guesses" seem to make any sense to me.

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

hello, maybe you're in fullscreen mode - press f11 to leave it...

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

You can also check for problems with the localstore.rdf file.

Did you try to install an extension?


If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

Modified by cor-el

Question owner

I unplugged the computer at the surge box and rebooted. I now have the Google bar and the URL bar with the word 'Google" in the left hand window. This jury rig allows me to, at least, limp around the web.

Question owner

I seem to have Windows XP & Firefox 19.0


You write

"You can also check for problems with the localstore.rdf file.

   http://kb.mozillazine.org/Corrupt_localstore.rdf 

Did you try to install an extension?

   http://kb.mozillazine.org/Installing_extensions 
   https://support.mozilla.org/kb/how-to-use-full-screen 

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

I currently have in the top bar (Left to Rright) an orange rectangle - followed by a few grey rectangles with the titles of web pages - followed by a square, followed by a long blue rectangle and squares with the dash, two whte boxes , and an X

I go to http://kb.mozillazine.org/Corrupt_localstore.rdf and understand nothing . It looks quite dangerous.to do any thing in my ignorance

I go to http://kb.mozillazine.org/Installing_extensions where it says "Firefox: To install an extension in the current user profile, simply click the Install button on Firefox Add-ons" I go to Fire Fox Add-ons wher I find 133 Add-ons, none of which are titled" Firefox" or 'Firefox Add-ons'

I go to   https://support.mozilla.org/kb/how-to-use-full-screen  where it says

"If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key. " Hovering the mouse changes nothing There is no Maximise button and I can't find "Exit Full screen Mode" Pressing the F11 key does nothing

Question owner

I seem to have Windows XP & Firefox 19.0


You write

"You can also check for problems with the localstore.rdf file.

   http://kb.mozillazine.org/Corrupt_localstore.rdf 

Did you try to install an extension?

   http://kb.mozillazine.org/Installing_extensions 
   https://support.mozilla.org/kb/how-to-use-full-screen 

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

I currently have in the top bar (Left to Rright) an orange rectangle - followed by a few grey rectangles with the titles of web pages - followed by a square, followed by a long blue rectangle and squares with the dash, two whte boxes , and an X

I go to http://kb.mozillazine.org/Corrupt_localstore.rdf and understand nothing . It looks quite dangerous.to do any thing in my ignorance

I go to http://kb.mozillazine.org/Installing_extensions where it says "Firefox: To install an extension in the current user profile, simply click the Install button on Firefox Add-ons" I go to Fire Fox Add-ons wher I find 133 Add-ons, none of which are titled" Firefox" or 'Firefox Add-ons'

I go to   https://support.mozilla.org/kb/how-to-use-full-screen  where it says

"If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key. " Hovering the mouse changes nothing There is no Maximise button and I can't find "Exit Full screen Mode" Pressing the F11 key does nothing

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

That is the orange Firefox menu button that shows in the menu bar is hidden.

You can click the orange button and open the Options menu and place a check mark on Menu bar if you want to see the classic menu bar.

Question owner

Bingo ! Thank you

Chosen Solution

solved